Windows 10 version 2004 - No internet icon with the Wi-Fi and LAN but still access to the internet

Occasional Contributor

Dear All,

I am having a problem with the status of the internet connection of all windows 10 version 2004 machines that updated the security update (KB4598242) displayed "No internet" but those laptops are still connected to the internet normal. When the No Internet icon appeared, MS Outlook cannot use any more.

The problem that appeared on the LAN cable and Wi-Fi network. The SSID configuring is 802.1X with custom RADIUS and WPA2-PSK encryption to the laptops.

I tried to allow the websites of Microsoft relating to the windows update or internet connection checking (www.msftconnecttest.com/connecttest.txt) on my firewall but it cannot still be resolved the issue. And I also followed some tips on Microsoft pages to modify the registry of Windows machine but it is still the same as the status before.

And one thing is so strange, the problem automatically disappears after about 4:00 PM every day.

Could you please share with me some experiences about this if you had the same as my issue?

 

Thank you in advance.

Best regards,

Thuan.

5 Replies

I also have the same issue! I can't find a solution yet and about to throw in the towel and refresh the OS

@Thuan Phan Van Minh 

@Sudhashen Naicker 

Have a similar problem with internet since this upload, but only with abysmal upload speeds. Not sure if it is this update or one of the other two Windows updates from the same day (KB4586876 or KB4598481). 

@Thuan Phan Van Minh 

Have a similar problem with internet since the KB4598242 upload, however, I am only being affected via abysmal upload speeds. Not sure if it is this update or one of the other two Windows updates from the same day (KB4586876 or KB4598481).

@Klinkehoffen 

I am suspiciousing the firewall locked some MS windows sites relating to the internet connection status checking of Windows 10 version 2004. Because this issue did not happen to Windows 1909 and the outside network.

I am investigating what sites that Windows 10 version 2004 machines need connecting to the internet that my firewall blocked it but I have not  still found out it.

Thank you.

Best regards,

Thuan.

@Thuan Phan Van Minh I think I have found my problem. Have unticked an option under the Ethernet properties, "Internet Protocol Version 6 (TCP/IPv6)" and now my uploads are working again. No idea why this has changed things - as it shouldn't make any difference - but at least I can now upload.