WINDOWS 10 EFS FOLDER COPY of Encrypted folders does not copy data in sub-folders

%3CLINGO-SUB%20id%3D%22lingo-sub-92850%22%20slang%3D%22en-US%22%3EWINDOWS%2010%20EFS%20FOLDER%20COPY%20of%20Encrypted%20folders%20does%20not%20copy%20data%20in%20sub-folders%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-92850%22%20slang%3D%22en-US%22%3E%3CP%3EWINDOWS%2010%20EFS%20FOLDER%20COPY%20of%20Encrypted%20folders%20does%20not%20copy%20data%20in%20sub-folders%20We've%20found%20this%20problem%20on%20both%201607%20and%201703.%20Here%E2%80%99s%20what%20you%20can%20do%20to%20test%20it%3A%20Go%20to%20windows%2010%20machine%20with%20all%20patches%20installed.%20Create%20a%20folder.%20Encrypt%20the%20folder%20(right%20click%20-%20properties%20-%20advanced%20-%20encrypt).%20Create%20a%20subfolder%20inside%20the%20encrypted%20folder.%20Create%20a%20text%20document%20inside%20the%20subfolder%20Go%20back%20up%20a%20level%20and%20do%20a%20copy%20and%20paste%20on%20the%20first%20sub-folder%20Check%20properties%20to%20see%20if%20copy%20succeeded.%20Open%20sub-folder%20copy%20to%20see%20if%20anything%20in%20there.%20Repeat%20in%20other%20modalities%20%E2%80%93%20W7%20and%20NotEncrypted.%20-%20works%20fine.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-133383%22%20slang%3D%22en-US%22%3ERe%3A%20WINDOWS%2010%20EFS%20FOLDER%20COPY%20of%20Encrypted%20folders%20does%20not%20copy%20data%20in%20sub-folders%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-133383%22%20slang%3D%22en-US%22%3E%3CP%3ECould%20someone%20with%201709%20installed%20test%20this%3F%3C%2FP%3E%0A%3CP%3Ethanks!%3C%2FP%3E%0A%3CP%3EPhil%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-94396%22%20slang%3D%22en-US%22%3ERe%3A%20WINDOWS%2010%20EFS%20FOLDER%20COPY%20of%20Encrypted%20folders%20does%20not%20copy%20data%20in%20sub-folders%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-94396%22%20slang%3D%22en-US%22%3E%3CP%3EIs%20this%20the%20wrong%20forum%3F%3C%2FP%3E%3CP%3ELet%20me%20try%20to%20edit%20the%20text%20-%20it%20lost%20its%20spacing%20when%20I%20pasted%20it.%3C%2FP%3E%3CP%3EWINDOWS%2010%20EFS%20FOLDER%3C%2FP%3E%3CDIV%20class%3D%22lia-quilt-row%20lia-quilt-row-header%22%3E%3CDIV%20class%3D%22lia-quilt-column%20lia-quilt-column-12%20lia-quilt-column-left%20lia-quilt-column-header-left%22%3E%3CDIV%20class%3D%22lia-quilt-column-alley%20lia-quilt-column-alley-left%22%3E%3CP%20class%3D%22lia-message-dates%20lia-message-post-date%20lia-component-post-date-last-edited%22%3E%3CSTRONG%3ECOPY%20of%20Encrypted%20folders%20does%20not%20copy%20data%20in%20sub-folders.%3C%2FSTRONG%3E%3CBR%20%2F%3E%3CBR%20%2F%3EWe've%20found%20this%20problem%20on%20both%201607%20and%201703.%3CBR%20%2F%3EHere%E2%80%99s%20what%20you%20can%20do%20to%20test%20it%3A%3C%2FP%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3CDIV%20class%3D%22lia-quilt-row%20lia-quilt-row-main%22%3E%3CDIV%20class%3D%22lia-quilt-column%20lia-quilt-column-18%20lia-quilt-column-left%20lia-quilt-column-main-left%22%3E%3CDIV%20class%3D%22lia-quilt-column-alley%20lia-quilt-column-alley-left%22%3E%3CDIV%20class%3D%22lia-message-body%20lia-component-body-signature-highlight-escalation%22%3E%3CDIV%20class%3D%22lia-message-body-content%22%3E%3COL%3E%3CLI%3EGo%20to%20windows%2010%20machine%20with%20all%20patches%20installed.%3C%2FLI%3E%3CLI%3ECreate%20a%20folder.%3C%2FLI%3E%3CLI%3EEncrypt%20the%20folder%20(right%20click%20-%20properties%20-%20advanced%20-%20encrypt).%3C%2FLI%3E%3CLI%3ECreate%20a%20subfolder%20inside%20the%20encrypted%20folder.%3C%2FLI%3E%3CLI%3ECreate%20a%20text%20document%20inside%20the%20subfolder.%3C%2FLI%3E%3CLI%3EGo%20back%20up%20a%20level%20and%20do%20a%20copy%20and%20paste%20on%20the%20first%20sub-folder.%3C%2FLI%3E%3CLI%3ECheck%20properties%20to%20see%20if%20copy%20succeeded.%3C%2FLI%3E%3CLI%3EOpen%20sub-folder%20copy%20to%20see%20if%20anything%20in%20there.%20(for%20me%20it%20was%20empty!)%3C%2FLI%3E%3CLI%3ERepeat%20in%20other%20modalities%20%E2%80%93%20W7%20and%20NotEncrypted.%20-%20works%20fine.%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FLI%3E%3C%2FOL%3E%3CP%3Ethanks!%3C%2FP%3E%3CP%3EPhil%3C%2FP%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

WINDOWS 10 EFS FOLDER COPY of Encrypted folders does not copy data in sub-folders We've found this problem on both 1607 and 1703. Here’s what you can do to test it: Go to windows 10 machine with all patches installed. Create a folder. Encrypt the folder (right click - properties - advanced - encrypt). Create a subfolder inside the encrypted folder. Create a text document inside the subfolder Go back up a level and do a copy and paste on the first sub-folder Check properties to see if copy succeeded. Open sub-folder copy to see if anything in there. Repeat in other modalities – W7 and NotEncrypted. - works fine.

2 Replies
Highlighted

Is this the wrong forum?

Let me try to edit the text - it lost its spacing when I pasted it.

WINDOWS 10 EFS FOLDER

  1. Go to windows 10 machine with all patches installed.
  2. Create a folder.
  3. Encrypt the folder (right click - properties - advanced - encrypt).
  4. Create a subfolder inside the encrypted folder.
  5. Create a text document inside the subfolder.
  6. Go back up a level and do a copy and paste on the first sub-folder.
  7. Check properties to see if copy succeeded.
  8. Open sub-folder copy to see if anything in there. (for me it was empty!)
  9. Repeat in other modalities – W7 and NotEncrypted. - works fine.

thanks!

Phil

Highlighted

Could someone with 1709 installed test this?

thanks!

Phil