Win10 1709 Sysprep Tiles broken

Highlighted
Occasional Contributor

I have noticed now when i sysprep Windows 10 Fall edition (1709), the windows tiles are broken. In 1703 i have them when you sysprep the Administrator over, they follow.  What is the easiest workaround/fix until this is fixed? I am using the Win 10 Education VLK for the college for creating labs for student use with them logging in via active directory accounts. (no roaming accounts)

10 Replies
Highlighted

yes i am using the copy profile setting within sysprep as i did with 1703.

Highlighted
This is being worked on right now. We hope to have a fix available soon, probably in January. (Ref OS #14856351)
Highlighted
until then, use the Win10 Start Customization with LayoutModification.xml copy method in the SetupComplete.cmd?
Highlighted
Ref OS #14856351 = ?
Highlighted
maybe i should state, not using MDT?
Highlighted
(The part in quotes is for my own future reference.)
Highlighted
will this also fix the taskbar and edge reinitializing (also acrobat reader going back to edge) issues?
Highlighted
edit, also putting back the "HI" animation that i had removed via reg key?
Highlighted

Do you still have the pdf to Edge on 1709? We had taht on previous releases too, but it went away for us on 1709

Highlighted

i associate Acrobat Reader as default reader for pdf's instead of Edge during sysprep. Some forms/printing prompts/ etc does not display properly via Edge, hence the change. It worked fine in 1703, but 1709, it breaks, and decides to re associate back to Edge.