this instalation package could not be opened

%3CLINGO-SUB%20id%3D%22lingo-sub-2068624%22%20slang%3D%22en-US%22%3Ethis%20instalation%20package%20could%20not%20be%20opened%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2068624%22%20slang%3D%22en-US%22%3E%3CP%3EWhile%20uninstalling%20the%20%3CSTRONG%3EGoogle%20backup%20and%26nbsp%3BSync%3C%2FSTRONG%3E%20instalation%20package%20could%20not%20be%20opened%20ckup%20and%20sync%20getting%20following%20error.%20Please%20help.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

While uninstalling the Google backup and Sync instalation package could not be opened ckup and sync getting following error. Please help.

 

0 Replies