system restore question

%3CLINGO-SUB%20id%3D%22lingo-sub-1334899%22%20slang%3D%22en-US%22%3Esystem%20restore%20question%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1334899%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3B%3C%2FP%3E%3CP%3EBefore%20installing%20a%20driver%2C%20I%20created%20a%20SystemRestore%20and%20named%20it%20%22BeforeInstall%22%20that%20if%20this%20driver%20worked%20weird%2C%20return%20the%20system%20to%20before%20installation.%20After%20installing%20I%20created%20another%20SystemRestor%20and%20named%20it%20%22AfterInstall%22.%20Then%20I%20back%20to%20the%20system%20restore%20list%20and%20both%20of%20them%20were%20there.%20But%20now%20when%20I%20tried%20to%20back%20to%20%22BeforeInstall%22%2C%20it%20does%20not%20exist%20and%20has%20been%20erased.%20why%3F%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20was%20wrong%3F%3C%2FP%3E%3CP%3EWhat%20I%20should%20do%20to%20create%20a%20few%20SystemRestor%3F%3C%2FP%3E%3CP%3EGratefully%3C%2FP%3E%3CP%3Emartinmiciciday%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi;

Before installing a driver, I created a SystemRestore and named it "BeforeInstall" that if this driver worked weird, return the system to before installation. After installing I created another SystemRestor and named it "AfterInstall". Then I back to the system restore list and both of them were there. But now when I tried to back to "BeforeInstall", it does not exist and has been erased. why? 

What was wrong?

What I should do to create a few SystemRestor?

Gratefully

martinmiciciday

 

0 Replies