Specific Applications closing without any errors

%3CLINGO-SUB%20id%3D%22lingo-sub-236408%22%20slang%3D%22en-US%22%3ESpecific%20Applications%20closing%20without%20any%20errors%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-236408%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20I'm%20having%20this%20extremely%26nbsp%3Bannoying%20issue%20in%20windows%2010.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EApplications%20like%20Discord%2C%20Steam%20and%20Uplay%20are%20closing%20randomly%20without%20any%20errors%2C%20both%20when%20closing%20and%20in%20event%20viewer.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20tried%20doing%20a%20clean%20install%20of%20Windows%2010%20Pro%20and%20Edu%201803%2F1709%2F1703%20without%20any%20luck%2C%20I%20have%20updated%20drivers%20both%20from%20windows%20update%20and%20the%20manufacturer%20website%2C%20this%20has%20no%20effect.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20applications%20work%20in%20safe%20mode.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eprograms%20like%20edge%2C%20chrome%20and%20so%20forth%20are%20working%20just%20fine.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20completely%20lost%20and%20could%20use%20some%20feedback%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi

 

So I'm having this extremely annoying issue in windows 10.

 

Applications like Discord, Steam and Uplay are closing randomly without any errors, both when closing and in event viewer.

 

I have tried doing a clean install of Windows 10 Pro and Edu 1803/1709/1703 without any luck, I have updated drivers both from windows update and the manufacturer website, this has no effect.

 

The applications work in safe mode.

 

programs like edge, chrome and so forth are working just fine.

 

I am completely lost and could use some feedback 

 

1 Reply
Highlighted
Hi,
there are some solutions you can try but first please tell me if you're still having that problem?
Windows 10 version 1903 was released which hopefully has solved that problem.