something happened and your pin isn't available

Occasional Visitor

Hello, please can someone help me with my problem? one day ago I got stuck on a login problem. First, let me explain how the problem happened, I was trying to remove my pin and I searched on youtube to remove it and I found a video explaining that I need to go the setting and go to sign in options and go to windows hello pin and press I forget my pin button which will open a window to sign in to your Microsoft account after you sign in a window appears that you need to write the new pin, but I have pressed cancel that what the video showed me that I have to press cancel to the window which you have to write a new pin. after a while, my laptop went to sleep mode so when I tried to enter my windows account it says something happened and your pin isn't available and there's a button that says Setup a new pin. when I ever try to press this button it refreshes the login screen and I am back on the login screen again. I am writing this from another windows account on the same pc. but I want to use my main account. please could someone help me with my problem?

11 Replies

@Fahad1255 

Do you remember your Microsoft account password??Also the account which you are currently logged in is an administrator account or what??To Check that press WIN+R and type netplwiz, there you can see if it is an admin account or not..
Try the steps below please

  • Press Win+I. this will open the windows settings
  • Click On accounts
  • Click on sign in options on the left navigation bar

ShashankDahat_0-1630481311516.png

A Screen Like This May Appear

Now, Just toggle off the Require Windows Hello Sign-in For Microsoft Accounts

ShashankDahat_1-1630481391576.png

And try signing in with your Microsoft account password from the login screen into the main account..

Be Sure To Ask Help If This Doesn't work

 

Also to remove your Windows Hello Pin You Just Need to Press Win+I>Accounts>Sign In Options>Windows Hello Pin>Remove

ShashankDahat_0-1630481740344.png

 

Thank You

Have A Great Day Ahead

Shashank Dahat ⟭⟬


@Fahad1255 wrote:

it says something happened and your pin isn't available and there's a button that says Setup a new pin. when I ever try to press this button it refreshes the login screen and I am back on the login screen again. 


Hello @Fahad1255,

 

Make sure you're connected to the Internet while you do this. Also refer steps in this video fix:

 

 

Let me know if this helps!

I assumed he had the same problem as me. My problem is just like his except i can't login to any other user. So I'm just stuck resetting my computer every couple weeks this has happened on my laptop, and I can never figure out how to fix it.

No, He Can Login to his computer but from another account on the PC and not the main account

@ShashankDahat oh god, thanks i feel stupid now. 

No, this is an issue with AzureAD joined systems and Windows 10. You get defaulted to requiring a Windows Hello PIN you never wanted or asked for. When you remove it and disable it via GPO, it STILL comes up and blocks you from logging in UNLESS you select 'Other User' then login as 'AzureAD\Email address removed'. It then bypasses the Something happened to your PIN.

Thing is, I ain't doing that every time. I disabled Windows Hello completely and it's still coming up. I even have Intune and STILL can't disable it.

It's a mess.
I am getting the same error but no code on my login screen. I go to create a pin, but it states my computer is not connected to the internet, which is not true. Hard reboot, disconnected/reconnected the internet and still nothing.

@Kapil AryaI have this problem but none of the ideas mentioned does anything it just comes back to the login display.  I have a choice of two users, one called "New User" and my own account.  I do not know where "New User" came from and I do not know what the Password is for this account.  I have tried to guess but nothing works.  When I click my account, it comes up with the message about "Something happened and your PIN isn't available. Click to set up your PIN again". Then below this it says "Set up my PIN", slightly dimmed.  If I click the words to set up my PIN it takes me back to the loggin with New User and my account. I can't get out of this. I have clicked Windows-R, Windows-I and lots of other things but nothing changes.

 

Sheldon

 

Did you solve this problem?
what did you do?
I have same problem.

@ssickler 

 

Where you able to solve this issue? If yes, share how? Thanks.

@Fahad1255 

I am getting the same problem but when ever i try to set up a new pin it fails to load and goes back to the same screen