Remote Assistance and Quick Assist - Unable to maintain connection

%3CLINGO-SUB%20id%3D%22lingo-sub-1626135%22%20slang%3D%22en-US%22%3ERemote%20Assistance%20and%20Quick%20Assist%20-%20Unable%20to%20maintain%20connection%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1626135%22%20slang%3D%22en-US%22%3E%3CP%3EAs%20the%20IT%20Manager%20for%20a%20small%20firm%20I%20desperately%20need%20reliable%20remote%20connectivity%20to%20my%20users.%20The%20tools%20which%20work(ed)%20well%20in%20the%20Win%207%20world%20(TeamViewer%2C%20MS%20Teams%2C%20others)%20seem%20to%20not%20allow%20control%20to%20most%20System%20level%20tools%2C%20(GPE%2C%20Dev%20Mger%2C%20etc).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20recently%20rediscovered%20Remote%20Assistance%20and%20shortly%20after%20that%20Quick%20Assist.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUnfortunately%20I%20am%20running%20into%20issues%20with%20premature%20disconnection%20of%20both%20tools.%20The%20connections%20appear%20to%20become%20established%2C%20but%20are%20terminateing%20almost%20immediately.%20The%20I%20do%20not%20recall%20a%20message%20being%20displayed%20for%20Remote%20Assistance%2C%20just%20the%20white%20screen%3B%20Quick%20Assist%20displays%20the%20standard%20message%20for%20it's%20end%20of%20session%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22lia-align-center%22%3EScreen%20sharing%20has%20ended%3CBR%20%2F%3EEither%20you%20or%20the%20person%20you%20are%20helping%20has%20ended%20screen%20sharing.%3CBR%20%2F%3EYou%20can%20either%20reconnect%20or%20close%20Quick%20Assist%20now.%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EI%20have%20not%20yet%20deployed%20this%20to%20all%20users%2C%20so%20have%20a%20small%20population%20of%20which%202%20do%20not%20work%20and%20at%20least%20one%20that%20does%20work.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOn%20the%20problem%20devices%2C%20I%20have%20BOTH%20items%20failing.%20That%20said%20I%20am%20still%20trying%20to%20narrow%20down%20which%20end%20of%20the%20connection%20is%20the%20issue.%20I%20was%20suspect%20that%20it%20was%20my%20end%2C%20but%20as%20I%20can%20connect%20to%20a%20third%20PC%20with%20no%20issues%2C%20I%20am%20unsure.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20see%20very%20few%20posts%20on%20what%20appear%20to%20be%20similar%20issues%20going%20back%204%20years.%20%3CA%20href%3D%22https%3A%2F%2Fwww.surfacetablethelp.com%2F2017%2F04%2Fquick-assist-app-fails-not-working-in-windows-10-creators-update.html%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3EThese%20fundamentally%20offer%202%20solutions%3A%3C%2FA%3E%3C%2FP%3E%3CP%3E1%20-%20Internet%20properties%20%3D%26gt%3B%20Advanced%20tab%20%3D%26gt%3B%20Security%20uncheck%20%22Do%20not%20save%20encrypted%20pages%20to%20disk%22%20box%3CBR%20%2F%3E2%20-%20Reset%20and%20Clear%20Recent%20Items%20and%20Frequent%20Places%3C%2FP%3E%3CP%3EAs%20best%20I%20can%20tell%2C%20the%20very%20first%20item%20in%20the%20article%20is%20not%20relevant%20to%20Quick%20Assist%2C%20but%20is%20to%20Remote%20Assistance.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENo%20other%20users%20have%20complained%20that%20BOTH%20tools%20are%20failing%2C%20so%20do%20not%20know%20if%20this%20is%20new%20or%20the%20same.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAll%20computers%20are%20Win%2010%20PRO%20V%201909%20on%20a%20Domain.%20I%20was%20also%20able%20to%20connect%20from%20one%20of%20these%20to%20a%20Windows%2010%20Home%20V1909%20not%20on%20the%20domain%2C%20but%20on%20my%20local%20Home%20LAN.%20I%20have%20tried%20with%20users%20connected%20both%20on%20and%20off%20our%20LAN%20(via%20Meraki%20VPN).%20FWIW%2C%20my%20home%20%22Office%22%20runs%20on%20a%20Unifi%20Controller%20and%20I%20am%20typically%20hard%20wired.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20unable%20to%20find%20any%20information%20on%20network%20requirements%20or%20trouble%20shooting%20the%20Quick%20assist%20app.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20also%20posted%20here%3A%20%3CA%20href%3D%22https%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fwindows%2Fforum%2Fall%2Fquick-assist%2F64aeae0c-2a3e-4d0e-bed5-a9c73a609b8c%3Ftm%3D1598918869436%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fwindows%2Fforum%2Fall%2Fquick-assist%2F64aeae0c-2a3e-4d0e-bed5-a9c73a609b8c%3Ftm%3D1598918869436%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1626135%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EQuick%20Assist%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ERemote%20Assistance%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
New Contributor

As the IT Manager for a small firm I desperately need reliable remote connectivity to my users. The tools which work(ed) well in the Win 7 world (TeamViewer, MS Teams, others) seem to not allow control to most System level tools, (GPE, Dev Mger, etc).

 

I recently rediscovered Remote Assistance and shortly after that Quick Assist.

 

Unfortunately I am running into issues with premature disconnection of both tools. The connections appear to become established, but are terminateing almost immediately. The I do not recall a message being displayed for Remote Assistance, just the white screen; Quick Assist displays the standard message for it's end of session:

 

Screen sharing has ended
Either you or the person you are helping has ended screen sharing.
You can either reconnect or close Quick Assist now.


I have not yet deployed this to all users, so have a small population of which 2 do not work and at least one that does work.

 

On the problem devices, I have BOTH items failing. That said I am still trying to narrow down which end of the connection is the issue. I was suspect that it was my end, but as I can connect to a third PC with no issues, I am unsure.

 

I see very few posts on what appear to be similar issues going back 4 years. These fundamentally offer 2 solutions:

1 - Internet properties => Advanced tab => Security uncheck "Do not save encrypted pages to disk" box
2 - Reset and Clear Recent Items and Frequent Places

As best I can tell, the very first item in the article is not relevant to Quick Assist, but is to Remote Assistance.

 

No other users have complained that BOTH tools are failing, so do not know if this is new or the same.

 

All computers are Win 10 PRO V 1909 on a Domain. I was also able to connect from one of these to a Windows 10 Home V1909 not on the domain, but on my local Home LAN. I have tried with users connected both on and off our LAN (via Meraki VPN). FWIW, my home "Office" runs on a Unifi Controller and I am typically hard wired.

 

I am unable to find any information on network requirements or trouble shooting the Quick assist app.

 

I have also posted here: https://answers.microsoft.com/en-us/windows/forum/all/quick-assist/64aeae0c-2a3e-4d0e-bed5-a9c73a609...

0 Replies