SOLVED

"The extended attributes are inconsistent" Error not fixing

%3CLINGO-SUB%20id%3D%22lingo-sub-1545952%22%20slang%3D%22en-US%22%3E%22The%20extended%20attributes%20are%20inconsistent%22%20Error%20not%20fixing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1545952%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20kind%20of%20error%20is%20appearing%20for%20anything%20that%20requires%20even%20a%20teeny%20bit%20of%20admin%20privileges%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22amaanr_0-1595709417657.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F207921i2A3166026C387A4A%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22amaanr_0-1595709417657.png%22%20alt%3D%22amaanr_0-1595709417657.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENote%20-%20I'm%20the%20sole%20user%20and%20administrator%20of%20the%20computer.%26nbsp%3B%3C%2FP%3E%3CP%3EBUILD%20-%20Windows%2010%2019041.%3C%2FP%3E%3CP%3EI%20tried%3A%3CBR%20%2F%3E1.%20Sound%20driver%20change%3CBR%20%2F%3E2.%20Scan%20disk%20via%20CMD%20but%20admin%20mode%20was%20needed%26nbsp%3B%3C%2FP%3E%3CP%3EOther%20prompts%20like%20USER%20ACCOUNT%20and%20all%20are%20not%20opening%20either.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3ESometimes%20even%20copy-paste%20are%20not%20working.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EKindly%20help.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1545952%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EWindows%2010%20problem%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWindows%2010%20Servicing%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1546357%22%20slang%3D%22en-US%22%3ERe%3A%20%22The%20extended%20attributes%20are%20inconsistent%22%20Error%20not%20fixing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1546357%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F739931%22%20target%3D%22_blank%22%3E%40amaanr%3C%2FA%3E%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EPlease%20refer%20FIX%201%20mentioned%20here%3A%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fwww.kapilarya.com%2Ffix-the-extended-attributes-are-inconsistent-error-in-windows-10%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.kapilarya.com%2Ffix-the-extended-attributes-are-inconsistent-error-in-windows-10%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ELet%20us%20know%20if%20this%20helps!%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ENote%3A%20Included%20link%20in%20this%20reply%20refers%20to%20blog%20post%20by%20a%20trusted%20Microsoft%20MVP.%3CSPAN%20class%3D%22Apple-converted-space%22%3E%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1546364%22%20slang%3D%22en-US%22%3ERe%3A%20%22The%20extended%20attributes%20are%20inconsistent%22%20Error%20not%20fixing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1546364%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F11684%22%20target%3D%22_blank%22%3E%40Kapil%20Arya%3C%2FA%3E.%20Thanks%20for%20your%20reply.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EUnfortunately%2C%20it%20did%20not%20work.%20Moreover%2C%20I%20could%20not%20open%20netplwiz%20because%20the%20same%20error%20appeared%20for%20that%20as%20well.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnything%20with%20aven%20remote%20requirement%20of%20administrator%20rights%20is%20not%20opening%20plus%20user%20accounts%20wizard%20is%20not%20open%20either.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1546371%22%20slang%3D%22en-US%22%3ERe%3A%20%22The%20extended%20attributes%20are%20inconsistent%22%20Error%20not%20fixing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1546371%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F739931%22%20target%3D%22_blank%22%3E%40amaanr%3C%2FA%3E%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIt%20seems%20you%20lost%20admin%20rights.%20See%20if%20this%20fix%20helps%20you%3A%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fwww.kapilarya.com%2Ffix-lost-administrative-rights-in-windows-10%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.kapilarya.com%2Ffix-lost-administrative-rights-in-windows-10%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGood%20luck!%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ENote%3A%20Included%20link%20in%20this%20reply%20refers%20to%20blog%20post%20by%20a%20trusted%20Microsoft%20MVP.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

This kind of error is appearing for anything that requires even a teeny bit of admin privileges 

 

amaanr_0-1595709417657.png

 

Note - I'm the sole user and administrator of the computer. 

BUILD - Windows 10 19041.

I tried:
1. Sound driver change
2. Scan disk via CMD but admin mode was needed 

Other prompts like USER ACCOUNT and all are not opening either. 

Sometimes even copy-paste are not working. 

Kindly help. 

 

 

 

3 Replies
Highlighted

Hello @amaanr,

 

Please refer FIX 1 mentioned here:

 

https://www.kapilarya.com/fix-the-extended-attributes-are-inconsistent-error-in-windows-10

 

Let us know if this helps!

 

Note: Included link in this reply refers to blog post by a trusted Microsoft MVP. 

 

Highlighted

Hi @Kapil Arya. Thanks for your reply. 

Unfortunately, it did not work. Moreover, I could not open netplwiz because the same error appeared for that as well. 

 

Anything with aven remote requirement of administrator rights is not opening plus user accounts wizard is not open either. 

Highlighted
Best Response confirmed by amaanr (Occasional Contributor)
Solution

Hello @amaanr,

 

It seems you lost admin rights. See if this fix helps you:

 

https://www.kapilarya.com/fix-lost-administrative-rights-in-windows-10

 

Good luck!

 

Note: Included link in this reply refers to blog post by a trusted Microsoft MVP.