Provisioning package unable to join to Domain on Windows 10 2004

%3CLINGO-SUB%20id%3D%22lingo-sub-1752280%22%20slang%3D%22en-US%22%3EProvisioning%20package%20unable%20to%20join%20to%20Domain%20on%20Windows%2010%202004%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1752280%22%20slang%3D%22en-US%22%3E%3CP%3EProvisioning%20Package%20is%20working%20on%20the%20previous%20version%20of%20Windows%2010%20however%20on%20Clean%20installed%20Windows%2010%202004%20the%20provisioning%20package%20do%20not%20join%20the%20machine%20to%20the%20domain.%3C%2FP%3E%3CP%3EWe%20are%20using%20Windows%2010%20Enterprise%202004%20to%20built%20machines%20in%20a%20our%20company%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EError%3A%20Error%20During%20Package%20installation.%3C%2FP%3E%3CP%3EThis%20is%20happening%20in%20all%20Windows%2010%202004%20machines%20which%20newly%20built.%3C%2FP%3E%3CP%3EIs%20it%20something%20known%20to%20Microsoft%3F%3C%2FP%3E%3CP%3EI%20have%20re-created%20the%20Provisioning%20package%20which%20works%20on%201903%2C%201909%20and%20below%20however%20not%20on%202004%20may%20update.%3C%2FP%3E%3CP%3EKindly%20help%20on%20this.%3C%2FP%3E%3CP%3EPP%20created%20using%20Windows%20Imaging%20and%20configuration%20designer.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1752623%22%20slang%3D%22en-US%22%3ERe%3A%20Provisioning%20package%20unable%20to%20join%20to%20Domain%20on%20Windows%2010%202004%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1752623%22%20slang%3D%22en-US%22%3E%3CP%3EAnyone%20have%20any%20solution%20to%20it%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Provisioning Package is working on the previous version of Windows 10 however on Clean installed Windows 10 2004 the provisioning package do not join the machine to the domain.

We are using Windows 10 Enterprise 2004 to built machines in a our company

 

Error: Error During Package installation.

This is happening in all Windows 10 2004 machines which newly built.

Is it something known to Microsoft?

I have re-created the Provisioning package which works on 1903, 1909 and below however not on 2004 may update.

Kindly help on this.

PP created using Windows Imaging and configuration designer.

1 Reply
Highlighted

Anyone have any solution to it