pc managed by organization error and update problem

Copper Contributor



since the lockdown I have been getting 'some settings are managed by your organization' messages in settings(in the privacy and update & security tab). i have searched online and gpedit and regedit didnt do anything and Turn off toast notifications is not there. furhter I have removed my work account, changed Diagnostic and usage data. noithings seems to do the trick(I have not changed all the configured update policies)


I also can not update to win 11, ive checked some time ago with the PC health Check and after some tweaking it says im good for wiin 11, but now i cant check because of the organization  error and the update does not show up. I also have joined the insider program release preview after a while when I didnt get the update.


Can anyone help me with one or both of these problems?

Thanks in advance

12 Replies


Open Run (Win + R) and type the below:


Identify and delete your organization's account.

Hi SalmanAhmed,

Thank you for your quick response, I have removed all my accounts but my main account and i still get the error, are there any other things i can do?

If you have local administrator rights on the computer, you can unjoin from the domain, and reboot the computer.


After the above steps, you need to follow the below tasks.

  1. Modify the local group policy
  2. gpupdate /force
  3. Reboot
I have checked and the pc is not a member of a domain, its part of a workgroup, this is my personal pc with no other pc connected to it and there are no other admin users,
what should i do? and what did i needed to modify in local group policy? the Turn off toast notifications?


  • Launch compmgmt.msc computer management console, go to "Local Users and Group" and create a new admin account. 
  • Logoff, and log in with new account.

If the policies were applied on the user or profile level, the above steps will fix the issue.


Win + R and type services.msc

Configure the below services to Automatic and click on Start


  • Background Intelligent Transfer Services (BITS)
  • Windows update service 
i created a new user added him to admin group and logged in, i still get the message and what do i need to change in the local group policy? and is it in computer configuration or user configuration?



Run gpedit.msc as admin:

Computer Configuration > Administrative Templates > Windows Components > Windows Update

Do not include drives with Windows Updates = Configure to Enable


Computer Configuration > Administrative Templates > Windows Components > Data Collection and Preview Builds

Allow Telemetry = Configure to Enable


Run cmd (Run as Admin) and type:


gpupdate /force




Computer Configuration > Administrative Templates > Windows Components > Data Collection and Preview Builds

Allow Telementry = Not configure


Run cmd (Run as Admin) and type:


gpupdate /force



i ive done all the steps and i still get some settings are managed by your organization, what else can i do? thank you for your help

@yttt_tyyt Please check out the video, it might be helpful for you.


I got it fixed, thank you so much for ur help, i don't know what it was but when i was searching on google i came a cross a post that said i should download O&O ShutUp10++, i did it and disabled all windows update settings and it was gone.

thank you for your help

I am glad to hear that the issue has been resolved. You’re more than welcome!