Tech Community Live: Windows edition
Jun 05 2024, 07:30 AM - 11:30 AM (PDT)
Microsoft Tech Community

PAC file ignored Internet Explorer 11.

Copper Contributor



I have the following issue, my clients still have internet Explorer 11 installed on there laptop.

The internet explorer 11 and settings are configure for using a proxy pac script.  When I insert the pac script it seems to be ignoring the pac file in Internet Explorer 11, chrome and Edge are working correctly.

The WPAD dns is setup correctly.  When I run autoprox utility on my laptop is works correctly and returns the correct proxy setting.  Chrome and Edge are set to take on the system defaults.

This worked before but the issue started when my computer was moved to another OU to apply a 802.1x policy.  On netwerk trace file I can see the pac file being fetched.  Just wathever I put in there doesn't get applied.  How can I debug this, see what pac file internet explorer is effectively using.

Can I launch internet explorer in some kind of debug mode.  

This is driving me totally crazy. 

Any help on debugging this would be appreciated.

0 Replies