No Audio output device is installed

%3CLINGO-SUB%20id%3D%22lingo-sub-2765820%22%20slang%3D%22en-US%22%3ENo%20Audio%20output%20device%20is%20installed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2765820%22%20slang%3D%22en-US%22%3E%3CP%3ERecently%2C%20I%20tried%20to%20update%20my%20windows%20(version%2020H2)%20which%20was%20unsuccessful%20and%20I%20had%20this%20%22No%20Audio%20output%20device%20is%20installed%22%20with%20no%20sound%20on%20my%20laptop.%20I%20tried%20to%20update%20the%20windows%20again%20and%20it%20worked%20out%20fine.%3C%2FP%3E%3CP%3EStill%2C%20I%20have%20the%20same%20issue%20with%20my%20sound%20and%20running%20troubleshoot%20sound%20problems%20or%20reinstalling%20the%20audio%20driver%20doesn't%20work%20at%20all.%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20no%20hardware%20issue%20because%20I%20have%20no%20problem%20with%20ubuntu%20on%20the%20same%20system.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20searched%20a%20lot%20and%20all%20of%20them%20suggested%20uninstalling%2C%20reinstalling%20the%20audio%20driver%20which%20doesn't%20work.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20suggestion%20is%20much%20appreciated.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EKind%20regards%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEhsan%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Recently, I tried to update my windows (version 20H2) which was unsuccessful and I had this "No Audio output device is installed" with no sound on my laptop. I tried to update the windows again and it worked out fine.

Still, I have the same issue with my sound and running troubleshoot sound problems or reinstalling the audio driver doesn't work at all. 

I have no hardware issue because I have no problem with ubuntu on the same system.

 

I searched a lot and all of them suggested uninstalling, reinstalling the audio driver which doesn't work.

 

Any suggestion is much appreciated.

 

Kind regards,

 

Ehsan

1 Reply

Hello @ehsanshahini,

 

See if this video fix helps you:

 

 

Let us know if this helps!