MDT: Sysprep Capture windows 10 2004

%3CLINGO-SUB%20id%3D%22lingo-sub-1901089%22%20slang%3D%22en-US%22%3EMDT%3A%20Sysprep%20Capture%20windows%2010%202004%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1901089%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20created%20an%20image%20with%20all%20apps%20we%20need.%26nbsp%3B%3C%2FP%3E%3CP%3EI%20created%20a%20task%20sequence%20to%20sysprep%20and%20capture%20windows%2010%26nbsp%3B%202004.%3C%2FP%3E%3CP%3Ei%20rough%20followed%20this%20guide%3A%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fgal.vin%2F2020%2F03%2F25%2Fbuild-and-capture-windows-10-2004-20h1-reference-image%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgal.vin%2F2020%2F03%2F25%2Fbuild-and-capture-windows-10-2004-20h1-reference-image%2F%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20installed%20all%20the%20latest%20ADK%202004%20and%20MDT%20updates.%3C%2FP%3E%3CP%3EMDT%20sysprep%20and%20reboots%20my%20image%20then%20VM%20goes%20off%20and%20wont%20turn%20back%20on.%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20turn%20on%20my%20Image%20back%20on%20and%20it%20says%20loading%20files%20and%20turns%20off%20again.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20having%20similar%20issues%3F%3C%2FP%3E%3CP%3Ecan%20anyone%20please%20point%20how%20to%20capture%202004%20successful%26nbsp%3B%3C%2FP%3E%3CP%3Ei%20was%20able%20to%20capture%20windows%201903%20fine%20with%20no%20issues.%26nbsp%3B%3C%2FP%3E%3CP%3EAlso%20where%20can%20I%20find%20an%20error%20log%20for%20MDT%20failing%20to%20capture%20that%20VM%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1901089%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1902469%22%20slang%3D%22en-US%22%3ERe%3A%20MDT%3A%20Sysprep%20Capture%20windows%2010%202004%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1902469%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F433396%22%20target%3D%22_blank%22%3E%40Oldtrafford345%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHello!%20You've%20posted%20your%20question%20in%20the%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FCommunity-Discussion%2Fbd-p%2FCommunityQuestions%22%20target%3D%22_blank%22%3ECommunity%20Discussion%20space%3C%2FA%3E%2C%20which%20is%20intended%20for%20discussion%20around%20the%20Tech%20Community%20website%20itself%2C%20not%20product%20questions.%20I'm%20moving%20your%20question%20to%20the%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fwindows-10%2Fct-p%2FWindows10%22%20target%3D%22_blank%22%3EWindows%2010%20space%3C%2FA%3E%20-%20please%20post%20Windows%2010%20questions%20here%20in%20the%20future.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hi, 

 

I created an image with all apps we need. 

I created a task sequence to sysprep and capture windows 10  2004.

i roughly  followed this guide: 

https://gal.vin/2020/03/25/build-and-capture-windows-10-2004-20h1-reference-image/

 

I have installed all the latest ADK 2004 and MDT updates.

MDT sysprep and reboots my image then VM goes off and wont turn back on. 

When I turn on my Image back on and it says loading files and turns off again. 

 

Anyone having similar issues?

can anyone please point how to capture 2004 successful 

i was able to capture windows 1903 fine with no issues. 

Also where can I find an error log for MDT failing to capture that VM?

 

1 Reply
Highlighted

@Oldtrafford345 

Hello! You've posted your question in the Community Discussion space, which is intended for discussion around the Tech Community website itself, not product questions. I'm moving your question to the Windows 10 space - please post Windows 10 questions here in the future.