mapped drive connectivity breaks on crash unable to connect to peer

Copper Contributor

network drive mapping from peer to peer breaks on crash. 

the access to the main pc over the network using correct credentials for a user on that pc seems to be denied claiming


\\ [peer server] is not accessible you might not have permission to use this network resource..........


The pcs are on the same subnet, wired to the same router and both are in the workgroup "workgroup".


PCs were originally set to use password protected access as using the other radio button 'turn off' did not work.

I tried resetting it both ways.


file and printer sharing are on.


Network is set to private.

Permissions were set to everyone, full control when i originally set it up.

I still had to map the drive originally using credentials from an admin user on the peer server.


By peer server I mean a pc with a directory shared out of the drive to allow a small accounting program to access the main file from both pcs.


This has happened before i would like to stop it permanently

4 Replies

You've posted this in our Away From Keyboard space, which is not meant for technical posts.

Can you specify which Microsoft product you are referring to?


- Tech Community Admin team

windows 10.
Sorry, I thought this could have been surmised from thew content and the fact that W10 has been out for so long

Thanks for the clarification. I'm moving this conversation to the Windows 10 discussion space in the Windows community.


- Tech Community Admin team

Thanks Meenah, but apparently you moved it from the tech community to a place no one cares.
Or.. I did everything correctly and its actually working. Not...

Maybe you can help me and find someone to tell me what services may be broken because I have never had this problem before.
Every other time sharing with everyone and/or mapping with user credentials has worked.
But not this time.

I think you have harmed more than you have helped