Home

Dynamic Lock not working due to bluetooth issue on W10 1809

%3CLINGO-SUB%20id%3D%22lingo-sub-533392%22%20slang%3D%22en-US%22%3EDynamic%20Lock%20not%20working%20due%20to%20bluetooth%20issue%20on%20W10%201809%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-533392%22%20slang%3D%22en-US%22%3E%3CP%3ERecently%20we%20upgraded%20some%20workstations%20to%201809.%3C%2FP%3E%3CP%3EOn%20those%20workstations%20we%20upgraded%2C%20the%20dynamic%20lock%20doesn't%20work%20anymore%20as%20it%20should%20be.%3C%2FP%3E%3CP%3EThe%20pairing%20with%20the%20phone%20works%2C%20but%20the%20bluetooth%20connection%20seems%20to%20be%20dropping%20immediately%20after%20the%20connection%20is%20made.%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20makes%20the%20Dynamic%20Lock%20to%20mall-function.%3C%2FP%3E%3CP%3EI%20can't%20figure%20out%20why%20this%20is%20happening...%20I%20checked%20network%20connection%20settings%2C%20I%20checked%20the%20phone%20settings%2C%20but%20I%20can't%20figure%20out%20what%20is%20causing%20this%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20having%20this%20issue%3F%26nbsp%3B%3C%2FP%3E%3CP%3EHelp%20would%20be%20great%20%2C%20c'us%20troubleshooting%20bluetooth%20ain't%20easy%20%3A)%3C%2Fimg%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Matthias Vandenberghe
Contributor

Recently we upgraded some workstations to 1809.

On those workstations we upgraded, the dynamic lock doesn't work anymore as it should be.

The pairing with the phone works, but the bluetooth connection seems to be dropping immediately after the connection is made. 

This makes the Dynamic Lock to mall-function.

I can't figure out why this is happening... I checked network connection settings, I checked the phone settings, but I can't figure out what is causing this issue.

 

Anyone having this issue? 

Help would be great , c'us troubleshooting bluetooth ain't easy :)