Cannot Connect to Windows 10 Hyper-V VM

%3CLINGO-SUB%20id%3D%22lingo-sub-286019%22%20slang%3D%22en-US%22%3ECannot%20Connect%20to%20Windows%2010%20Hyper-V%20VM%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-286019%22%20slang%3D%22en-US%22%3E%3CP%3EI%20recently%20reinstalled%20my%20Windows%2010%20(version%201803)%20computer%20in%20order%20to%20get%20it%20installed%20on%20an%20SSD.%20I%20reinstalled%20Hyper-V.%20I've%20tried%20reconfiguring%20my%20existing%20Windows%208.1%20VM%20and%20I've%20also%20tried%20installing%20a%20new%20Windows%208.1%20VM%20from%20scratch.%20When%20I%20start%20it%20up%2C%20it%20successfully%20starts%2C%20but%20I%20can't%20connect%20to%20it.%20No%20error%20messages%20are%20displayed%2C%20no%20error%20messages%20show%20up%20in%20Event%20Viewer.%20But%20the%20console%20of%20the%20VM%20never%20shows%20up.%20I've%20tried%20various%20things%20to%20get%20it%20going%2C%20including%20adding%20my%20account%20into%20the%20Hyper-V%20Admin%20group.%20Nothing%20has%20helped%20so%20far.%20Anyone%20have%20any%20hints%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3ERob%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1074434%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20Connect%20to%20Windows%2010%20Hyper-V%20VM%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1074434%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3CBR%20%2F%3Etry%20switching%20between%20basic%2Fenhanced%20sessions%20see%20if%20that%20changes%20anything%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlso%20this%3A%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fen-sg%2Fhelp%2F17463%2Fwindows-7-connect-to-another-computer-remote-desktop-connection%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.microsoft.com%2Fen-sg%2Fhelp%2F17463%2Fwindows-7-connect-to-another-computer-remote-desktop-connection%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

I recently reinstalled my Windows 10 (version 1803) computer in order to get it installed on an SSD. I reinstalled Hyper-V. I've tried reconfiguring my existing Windows 8.1 VM and I've also tried installing a new Windows 8.1 VM from scratch. When I start it up, it successfully starts, but I can't connect to it. No error messages are displayed, no error messages show up in Event Viewer. But the console of the VM never shows up. I've tried various things to get it going, including adding my account into the Hyper-V Admin group. Nothing has helped so far. Anyone have any hints?

 

Thanks,

Rob

1 Reply
Highlighted

Hi,
try switching between basic/enhanced sessions see if that changes anything

 

Also this:

https://support.microsoft.com/en-sg/help/17463/windows-7-connect-to-another-computer-remote-desktop-...