Bits Error 0x80200010 no active Networkadapter was found

%3CLINGO-SUB%20id%3D%22lingo-sub-1309260%22%20slang%3D%22de-DE%22%3EBits%20Error%200x80200010%20no%20active%20Networkadapter%20was%20found%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1309260%22%20slang%3D%22de-DE%22%3E%3CP%3EHi%20Guys%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewe%20have%20a%20problem%20in%20our%20VPN%20site%20for%20many%20clients.%20It%20seems%20to%20be%20that%20the%20clients%20can't%20download%20Software%20from%20SCCM%20DP%20or%20I%20can't%20deploy%20Software%20to%20the%20client%20in%20VPN.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20i%20start%20a%20VPN%20session%20with%20my%20client%20and%20want%20to%20deploy%20software%20to%20that%20I%20get%20an%20error%20by%20BITS%200x80200010%20-%20There%20are%20currently%20no%20active%20network%20connections%20available.%20The%20process%20will%20be%20repeated%20by%20BITS%20once%20the%20adapter%20has%20a%20connection.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20found%20an%20article%20that%20this%20is%20a%20bug%20in%20Windows%2010%201903%20and%201909%20and%20should%20be%20fixed%20in%2020H1%20but%20unfortunately%20can't%20wait%20so%20long%20for%20the%20release%20of%2020H1.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyone%20have%20the%20same%20issues%20with%20GlobalProtect%20VPN%20and%20SCCM%20Deployments%20or%20someone%20has%20a%20workaround%20for%20that%20issue%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUpdate%3A%20I%20found%20out%20that%20this%20is%20definitely%20a%20Windows%2010%20bug%20and%20the%20fix%20KB4554364%20doesn't%20help%20me.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EChild%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDayst89%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1419109%22%20slang%3D%22en-US%22%3ERe%3A%20Bits%20Error%200x80200010%20no%20active%20Networkadapter%20was%20found%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1419109%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F620795%22%20target%3D%22_blank%22%3E%40Dayst89%3C%2FA%3E%26nbsp%3B%20same%20issue%20here.%26nbsp%3B%20Any%20resolution%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1420421%22%20slang%3D%22en-US%22%3ERe%3A%20Bits%20Error%200x80200010%20no%20active%20Networkadapter%20was%20found%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1420421%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F680428%22%20target%3D%22_blank%22%3E%40hey_admin%3C%2FA%3E%26nbsp%3BNo%20direct%20solution%20just%20a%26nbsp%3B%20workaround%20that%20I%20have%20created%20their%20for.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hi Guys,

 

we have a problem in our VPN Site for many clients. It seems to be that the clients can't download Software from SCCM DP or I can't deploy Software to the client in VPN.

 

If i start a VPN Session with my client and want to deploy software to that I get an Error by BITS 0x80200010  - There are currently no active network connections available. The process will be repeated by BITS once the adapter has a connection.

 

I found an article that this is a bug in Windows 10 1903 and 1909 and should be fixed in 20H1 but unfortunately can't wait so long for the release of 20H1.

 

Does someone has the same issues with GlobalProtect VPN and SCCM Deployments or someone has a workaround for that issue?

 

Update: I found out that this is definitely a Windows 10 Bug and the fix KB4554364 doesn't helped me.

 

Kind regards,

 

Dayst89

2 Replies
Highlighted

@Dayst89  same issue here.  Any resolution?

Highlighted

@hey_admin No direct solution just a  workaround that I have created their for.