After applying the 2004 update Internet Explorer crashes

%3CLINGO-SUB%20id%3D%22lingo-sub-1624740%22%20slang%3D%22en-US%22%3EAfter%20applying%20the%202004%20update%20Internet%20Explorer%20crashes%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1624740%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EWe%20have%20a%20few%20apps%20that%20still%20rely%20on%20Internet%20Explorer%20but%20since%20the%202004%20update%20we%20are%20unable%20to%20open%20IE%20without%20it%20crashing.%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20page%20refreshes%20and%20we%20get%20the%20message%20that%20the%20page%20had%20to%20be%20recovered%20and%20this%20cycle%20repeats%20again%20and%20again.%3C%2FP%3E%3CP%3EEvent%20ID%201000%20with%20%22Faulting%20application%20name%3A%20IEXPLORE.EXE%2C%20version%3A%2011.0.19041.1%2C%20time%20stamp%3A%200x95286d96%22%20is%20in%20the%20event%20log.%3C%2FP%3E%3CP%3EThis%20is%20happening%20on%20all%20machines%20on%20our%20network%20that%20have%20had%20the%202004%20update%20while%20the%20previous%20versions%20machines%20are%20unaffected.%3C%2FP%3E%3CP%3EIs%20this%20just%20us%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1625481%22%20slang%3D%22en-US%22%3ERe%3A%20After%20applying%20the%202004%20update%20Internet%20Explorer%20crashes%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1625481%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F777899%22%20target%3D%22_blank%22%3E%40JasPacePZOO%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20it%20happens%20for%20one%20specific%20website%20or%20all%20websites%3F%3C%2FP%3E%3CP%3EAre%20you%20able%20to%20visit%20the%20website%20using%20Microsoft%20Edge%3F%3C%2FP%3E%3CP%3EDoes%20it%20use%20any%20add-on%20or%20extension%3F%3C%2FP%3E%3CP%3EReport%20this%20issue%20through%26nbsp%3B%3CSTRONG%3EFeedback%20Hub%26nbsp%3B%3C%2FSTRONG%3Eapp.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1625806%22%20slang%3D%22en-US%22%3ERe%3A%20After%20applying%20the%202004%20update%20Internet%20Explorer%20crashes%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1625806%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F777899%22%20target%3D%22_blank%22%3E%40JasPacePZOO%3C%2FA%3E%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20Edge%20Chromium%20(the%20newest%20version)%20there's%20a%20IE%20Mode%3A%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fdeployedge%2Fedge-ie-mode%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fdeployedge%2Fedge-ie-mode%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYou%20could%20try%20if%20that's%20ok%20for%20your%20applications.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1627575%22%20slang%3D%22en-US%22%3ERe%3A%20After%20applying%20the%202004%20update%20Internet%20Explorer%20crashes%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1627575%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F777899%22%20target%3D%22_blank%22%3E%40JasPacePZOO%3C%2FA%3E%2C%3CBR%20%2F%3E%3CBR%20%2F%3EPlease%20try%20these%20suggestions%2C%20see%20if%20they%20helps%3A%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3COL%3E%0A%3CLI%3EReset%20Internet%20Explorer%20from%20running%20inetcpl.cpl%20command%20and%20click%20Advanced%20%26gt%3B%20Reset%20(all%20options%20checked).%3C%2FLI%3E%0A%3CLI%3EDisable%20all%20add-ons.%3C%2FLI%3E%0A%3CLI%3ERemove%20and%20install%20IE%20from%20Turn%20Windows%20features%20on%20or%20off.%3C%2FLI%3E%0A%3CLI%3ERemove%20any%20recently%20installed%20applications.%3C%2FLI%3E%0A%3CLI%3EPerform%20temporary%20files%20and%20cache%20clearing.%3C%2FLI%3E%0A%3C%2FOL%3E%0A%3CP%3EIf%20issue%20still%20persists%2C%20submit%20the%20issue%20to%20Feedback%20hub.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ERegards.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1631549%22%20slang%3D%22en-US%22%3ERe%3A%20After%20applying%20the%202004%20update%20Internet%20Explorer%20crashes%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1631549%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F11684%22%20target%3D%22_blank%22%3E%40Kapil%20Arya%3C%2FA%3EThanks%20for%20the%20info%2C%20I%20have%20tried%20all%20of%20these%20solutions%20but%20we%20still%20have%20the%20same%20issue%20on%20all%20desktops.%20Interestingly%2C%20I%20am%20on%20my%20Surface%20now%20and%20the%20issue%20is%20not%20here%20so%20I%20will%20compare%20between%20this%20and%20the%20desktops.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1637627%22%20slang%3D%22en-US%22%3ERe%3A%20After%20applying%20the%202004%20update%20Internet%20Explorer%20crashes%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1637627%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F777899%22%20target%3D%22_blank%22%3E%40JasPacePZOO%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20assume%20some%20things%20here.%20Apologies%20if%20my%20assumptions%20are%20incorrect.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20apps%20that%20reply%20on%20IE%20are%20intranet%20APPs.%3C%2FP%3E%3CP%3EThey%20rely%20on%20compatibility%20view%20settings.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EGPedit-%26gt%3Bcomputer%20Config-%26gt%3BAdmin%20Template-%26gt%3BWindows%20Components-%26gt%3BInternet%20Explorer_%26gt%3B%20enable%20%22Turn%20on%20Internet%20Explorer%20Standards%20Mode%20for%20local%20Intranet%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20no%20way%20to%20test%20this%2C%20but%20there%20are%20other%20settings%20you%20could%20try%20quick%20to%20see%20if%20a%20resolution%20is%20to%20be%20found%20in%20the%20compatibility%20view%20settings.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EGood%20Luck.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EJ%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi,

We have a few apps that still rely on Internet Explorer but since the 2004 update we are unable to open IE without it crashing. 

The page refreshes and we get the message that the page had to be recovered and this cycle repeats again and again.

Event ID 1000 with "Faulting application name: IEXPLORE.EXE, version: 11.0.19041.1, time stamp: 0x95286d96" is in the event log.

This is happening on all machines on our network that have had the 2004 update while the previous versions machines are unaffected.

Is this just us?

5 Replies
Highlighted

@JasPacePZOO 

Does it happens for one specific website or all websites?

Are you able to visit the website using Microsoft Edge?

Does it use any add-on or extension?

Report this issue through Feedback Hub app.

Highlighted

 

Hi @JasPacePZOO  

 

In Edge Chromium (the newest version) there's a IE Mode:
https://docs.microsoft.com/en-us/deployedge/edge-ie-mode 

 

You could try if that's ok for your applications.

Highlighted

Hello @JasPacePZOO,

Please try these suggestions, see if they helps:

 

 

  1. Reset Internet Explorer from running inetcpl.cpl command and click Advanced > Reset (all options checked).
  2. Disable all add-ons.
  3. Remove and install IE from Turn Windows features on or off.
  4. Remove any recently installed applications.
  5. Perform temporary files and cache clearing.

If issue still persists, submit the issue to Feedback hub.

 

Regards.

 

Highlighted

@Kapil AryaThanks for the info, I have tried all of these solutions but we still have the same issue on all desktops. Interestingly, I am on my Surface now and the issue is not here so I will compare between this and the desktops.

 

Thanks

Highlighted

@JasPacePZOO 

 

Hi,

 

I assume some things here. Apologies if my assumptions are incorrect.

 

The apps that reply on IE are intranet APPs.

They rely on compatibility view settings.

 

GPedit->computer Config->Admin Template->Windows Components->Internet Explorer_> enable "Turn on Internet Explorer Standards Mode for local Intranet"

 

I have no way to test this, but there are other settings you could try quick to see if a resolution is to be found in the compatibility view settings.

 

Good Luck.

 

J