SOLVED

1703->1709 BSOD 0xc00000bb on devices with NVMe SSD's

Occasional Contributor

1703->1709 BSOD 0xc00000bb on devices with NVMe SSD's

 

This will be the very first question I will ask in the AMA.  I hope you have a better answer than "we are working on it" ready for the thousands of us with this issue and waiting for a fix since September.

 

https://social.technet.microsoft.com/Forums/en-US/08485ba0-f69f-483b-861e-238f161dabee/problem-with-...

222 Replies

Hi,

 

is absolute poor, what MS delivers. I thought I was the only one who has problems, but I see a lot of User here in this forum which has the same stupid problem. What kind of public relations microsoft use?! Like a god? Hurry up and solve the prob. I've wasted time enough until now ...

hello,

 

here are link to the beta BIOS for X99A Raider : http://msi-ftp.de:8080/main.html?download&weblink=98bce9e21e8f51adb052bcbea36ead96&

 

please post, if you can made the update, and tell how.

 

greetz

 

silberruecken

Thank you for the link.

Unfortunately, I have just tried the update with this new beta bios but I still get the same bsod :(

X99A Gaming Pro Carbon (MS-7A20 installed version 1.30)

Samsung 960 Pro M2 NVMe SSD 512GB firmware version 4B6QCXP7

Windows 10 Pro 64-bit version 10.0.14393 compilation 14393 Version 1607 (14393.2068)

 

I swear, this is the last time I trusted MSI. I will never make that mistake again. Shame of you!!!

 

 

Dear MSI X99a users... I did the Fall Creators Update via NVMe cloning (after 4 months of troubles, attempts and hopes)... but I'm curios and I love to learn every time I have the possibility to do it.

 

Before my upgrade (and even now) I noticed a strange thing in my MSI X99a Workstation BIOS: inside the Storage Manager, the M.2 disk is not reported!!!!! It's like the M.2 line is not connected... but in the boot manager, the 960 Pro is the boot disk (via Intel Rapid Storage Manager).

 

You can see it in the attached imageMSI_SnapShot (Copia).jpg

 

MSI said to me that if the NVMe disk boots, there is no issue... but... mmm... wait... your bios/mobo can't see my disk, and you tell me that is a software problem and I need to format??!!!

 

Now... I ask to all the MSI X99 users... in your BIOS, are you able to see the M.2 disk as connected into the M.2 port? I know that it should be discussed in a MSI related forum, but I think it should be useful to understand if the 0xc00000bb is definitively a bios related problem... and perhaps some bios modder can understand and solve the problem... before MSI...

 

Have a nice day!

 

 

 

X99A Gaming Pro Carbon (MS-7A20 installed version 1.41)

NVMe SSD disk Samsung 960 Pro not in BIOS

Hi,

I see my M.2 disk but I've migrated my system to 1709. Made a detour via standard disk (see above).

 

MSI_SnapShot.jpg

This is not

MSI X99A Gaming Pro Carbon !!!!

....Now... I ask to all the MSI X99 users...

Hi,

I'm using an MSI X99A Tomahawk with an 960 EVO and it's not visible in the BIOS.

I've got the same Problem with the Bluescreen by upgrading to 1709. But I've upgraded previously from 1607 to 1703 successfully.

Hope there will be a fix in near future !

:)

 EDIT: But it was always the case that my 960 EVO was not showing up in the BIOS

 

Hi, any update from Microsoft?

20th unsuccessful update attempt via Windows update, eating my SSD life. Indeed there was small break period during christmas , but in Jan updates attempts start over. No errors or blue screens in my case, just instant rollback to 1703 after reboot. I am affraid to do clean install and end with erased reformatted OS partition only.

OS is on Samsung NVME SSD SM951, chipset C612 in HP z840 workstation.

I asked to all MSI X99/X99a users, because I think it's so strange to have my boot disk not seen in the bios... and I'd like to understand if it is a MSI bios error or MSI choice... 

 

As I can see, a lot of us, X99a users, have this kind of issue... 

I have the same problems too. Have an X99A Sli plus board and tried everything i read here and in the inet. From MSI is a beta biosupdate outside but it doesnt work. So i hope MS will find a way to bring out a hotfix so that we could patch. What i didnt understand is that every KB Patch could patch but the patch from 1703 to 1709 doesnt work. So for me the Problem is by microsoft and not from my board firm

In my X99A Raider, it happens the same as in your screenshot. No detection of the M.2 drive there. However, it is shown in the UEFI Boot order (so it is detected somehow) and if you take a look at the "Board Explorer", it is detected that something is connected into the M.2 port.

 

Anyway, I think this is a software issue (Bios or Windows). If we could, at least, change the working mode of the M.2 drive from pci-e to sata, so that it goes through the intel chipset (IRST), I am pretty sure that the update would work because that is one of the working fixes out there, and it is not so difficult to let it upgrade with sata mode and then change it to pci-e.

 

Unfortunately, we do not have this option. 

Having same issue here, just adding myself to the list of troubled MSI x99s users...  Also see the same in the bios regards the M2 not showing up on the storage list, but showing in the boot order.

hello,

 

i cant understand why MS is not giving any respond of our problem here??

 

we are many user with the same problem, also MSI is not able to bring a patch who is working.

 

please MS move your ass!!!

 

or give an answer...

 

greetz

I've received also a BIOS Update. But it doesn't work for me....

My PC starts the Update and after the first Reboot, it turns on, but the screen is black until it goes completely off.

I've started the system afterwards, and it boots into 1703 and says its unable to install 1709.

For MSI x99a Tomahawk Users:

http://msi-ftp.de:8080/main.html?download&weblink=dba2f1a780c207bc7a4591a2a0a351b1&realfilename=E7A5...

 

Maybe one of you has better luck with it.

 

Like everyone else, I am extremely disappointed with Microsoft's lack of support, fix and communication on this.  I blame the motherboard manufacturers equally.

 

I have complained on MSI's site, and have also telephoned Microsoft support to log the issue and request a fix.

 

EVERYONE here should please do at least these two things.

i do this for many times at both - MS and MSI.

 

but from MS the last answer was a few weeks ago, and the only tell what they all tell.

" you need the latest driver for motherboard and chipsetdriver and  nvme, and then made a clean install from 1709."

i made this many times, and waste many hours for this, but still the same BSOD after all.

i have before installing all newest drivers and beta bios from MSi, i tell them this many times.

but always same answer.

 

so what can i do?

 

buy a new motherboard, or another SSD.

 

i think this is not the wright way.

 

greetz