Intune policy sync failure

%3CLINGO-SUB%20id%3D%22lingo-sub-151760%22%20slang%3D%22en-US%22%3EIntune%20policy%20sync%20failure%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-151760%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20an%20EMS%20E3%20subscriptions%20and%20had%20some%20basic%20policies%20setup%20on%20the%26nbsp%3Bprevious%20Intune%26nbsp%3Badmin%20panel%20(Silverlight%20interface).%20Since%20the%20migration%20to%20the%20new%20interface%2C%20I%20have%20refresh%20all%20our%20policies%20and%20applied%20them.%20It%20seems%20to%20be%20OK%20for%20some%20computers%2C%20but%20mine%20is%20failing%20to%20sync%20(it%20is%20a%20Surface%20Pro%204).%3C%2FP%3E%0A%3CP%3EHere%20is%20a%20screenshot%20of%20the%20MDM%20Diagnostic%20Report%20%3A%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20996px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F27912i3A5A5F2480D15591%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%222018-02-02_11h57_11.png%22%20title%3D%222018-02-02_11h57_11.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIt%20only%20states%20it%20has%20failed%20but%20nothing%20more%20!%20How%20can%20I%20solve%20this%20%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%20for%20your%20support%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-400872%22%20slang%3D%22en-US%22%3ERe%3A%20Intune%20policy%20sync%20failure%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-400872%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F153632%22%20target%3D%22_blank%22%3E%40John%20Papadimitriou%3C%2FA%3E%26nbsp%3Bdsregcmd%20%2Fleave%2C%20close%20your%20session%20and%20reopen%20twice%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-201363%22%20slang%3D%22en-US%22%3ERe%3A%20Intune%20policy%20sync%20failure%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-201363%22%20slang%3D%22en-US%22%3E%3CP%3ERushi%20-%26nbsp%3B%26nbsp%3BThanks%20for%20the%20response%2C%20how%20can%20this%20be%20done%20in%20bulk%20(300%2B)%20PC's%20in%20same%20situation.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-201349%22%20slang%3D%22en-US%22%3ERe%3A%20Intune%20policy%20sync%20failure%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-201349%22%20slang%3D%22en-US%22%3E%3CP%3EYes%20-%20certificate%20%3CSTRONG%3ESC_Online_Issuing%20certificate%3C%2FSTRONG%3E%20expired%20so%20you%20need%20to%20un-enroll%20and%20re-enroll%20to%20renew%20the%20certificate.%26nbsp%3B%3C%2FP%3E%3CBLOCKQUOTE%3E%3CHR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F153632%22%20target%3D%22_blank%22%3E%40John%20Papadimitriou%3C%2FA%3E%26nbsp%3Bwrote%3A%3CBR%20%2F%3E%3CP%3EHi%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%20Having%20the%20same%20issue.%26nbsp%3B%20Did%20anyone%20figure%20out%20a%20solution%3F%20%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%2C%3C%2FP%3E%3CP%3EJohn%3C%2FP%3E%3CHR%20%2F%3E%3C%2FBLOCKQUOTE%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-201328%22%20slang%3D%22en-US%22%3ERe%3A%20Intune%20policy%20sync%20failure%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-201328%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%20Having%20the%20same%20issue.%26nbsp%3B%20Did%20anyone%20figure%20out%20a%20solution%3F%20%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%2C%3C%2FP%3E%3CP%3EJohn%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-195952%22%20slang%3D%22en-US%22%3ERe%3A%20Intune%20policy%20sync%20failure%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-195952%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20also%20running%20into%20the%20same%20issue%20and%20I%20am%20running%20build%201803.%20It%20was%20working%20fine%20couple%20of%20weeks%20ago.%3C%2FP%3E%0A%3CBLOCKQUOTE%3E%3CHR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F128146%22%20target%3D%22_blank%22%3E%40Daniel%20Siegenthaler%3C%2FA%3E%26nbsp%3Bwrote%3A%3CBR%20%2F%3E%3CP%3EHello%20Guys%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWe%20are%20expiriencing%20the%20same%20issues.%20For%20me%20it%20seems%20like%20the%20devices%20don't%20check%20in%20properly%20anymore%2C%20since%20we've%20updated%20to%20Version%201709%20(I'm%20on%20the%20OS%20build%26nbsp%3B%3CSPAN%3E10.0.16299.309%3C%2FSPAN%3E).%3C%2FP%3E%0A%3CP%3EBut%20it%20is%20just%20an%20idea.%20I%20will%20look%20for%20more%20informations.%20In%20the%20log%20you%20have%20mentioned%2C%20I%20have%20the%20same%20message%20as%20Antoine.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EBest%20regards%3C%2FP%3E%0A%3CP%3EDaniel%3C%2FP%3E%0A%3CHR%20%2F%3E%3C%2FBLOCKQUOTE%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-171636%22%20slang%3D%22en-US%22%3ERe%3A%20Intune%20policy%20sync%20failure%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-171636%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20Guys%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWe%20are%20expiriencing%20the%20same%20issues.%20For%20me%20it%20seems%20like%20the%20devices%20don't%20check%20in%20properly%20anymore%2C%20since%20we've%20updated%20to%20Version%201709%20(I'm%20on%20the%20OS%20build%26nbsp%3B%3CSPAN%3E10.0.16299.309%3C%2FSPAN%3E).%3C%2FP%3E%0A%3CP%3EBut%20it%20is%20just%20an%20idea.%20I%20will%20look%20for%20more%20informations.%20In%20the%20log%20you%20have%20mentioned%2C%20I%20have%20the%20same%20message%20as%20Antoine.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EBest%20regards%3C%2FP%3E%0A%3CP%3EDaniel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-161262%22%20slang%3D%22en-US%22%3ERe%3A%20Intune%20policy%20sync%20failure%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-161262%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Per%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ESorry%20for%20the%20delay%2C%20I%20was%20out%20of%20office.%3C%2FP%3E%0A%3CP%3EHere%20is%20the%20error%20i%20can%20found%20in%20the%20event%20log%3A%3C%2FP%3E%0A%3CP%3ESession%20MDM%20%3A%20%C3%A9chec%20de%20l'envoi%20du%20message%20OMA-DM.%20R%C3%A9sultat%20%3A%20(Unknown%20Win32%20Error%20code%3A%200x82ac0194).%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EDo%20you%20have%20any%20idea%20about%20this%20issue%20%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-154820%22%20slang%3D%22en-US%22%3ERe%3A%20Intune%20policy%20sync%20failure%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-154820%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHave%20you%20checked%20the%26nbsp%3BWindows%20Event%20log%20-%20Applications%20and%20Services%20Logs%20-%20Microsoft%20-%20Windows%20-%20DeviceManagement-Enterprise-Diagnostics-Provider%20%3F%3F%3C%2FP%3E%0A%3CP%3ENormally%20there%20is%20detailed%20information%20on%20the%20error%20there.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EKind%20Regards%3C%2FP%3E%0A%3CP%3EPer%20Larsen%3C%2FP%3E%0A%3CP%3EEnterprise%20Mobility%20MVP%3C%2FP%3E%0A%3CP%3EBlog%3A%20https%2F%2Fosddeployment.dk%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

We have an EMS E3 subscriptions and had some basic policies setup on the previous Intune admin panel (Silverlight interface). Since the migration to the new interface, I have refresh all our policies and applied them. It seems to be OK for some computers, but mine is failing to sync (it is a Surface Pro 4).

Here is a screenshot of the MDM Diagnostic Report :

2018-02-02_11h57_11.png

 

It only states it has failed but nothing more ! How can I solve this ?

 

Thanks for your support

8 Replies

Hi

 

Have you checked the Windows Event log - Applications and Services Logs - Microsoft - Windows - DeviceManagement-Enterprise-Diagnostics-Provider ??

Normally there is detailed information on the error there.

 

Kind Regards

Per Larsen

Enterprise Mobility MVP

Blog: https//osddeployment.dk

Hi Per,

 

Sorry for the delay, I was out of office.

Here is the error i can found in the event log:

Session MDM : échec de l'envoi du message OMA-DM. Résultat : (Unknown Win32 Error code: 0x82ac0194).

 

Do you have any idea about this issue ?

Hello Guys

 

We are expiriencing the same issues. For me it seems like the devices don't check in properly anymore, since we've updated to Version 1709 (I'm on the OS build 10.0.16299.309).

But it is just an idea. I will look for more informations. In the log you have mentioned, I have the same message as Antoine.

 

Best regards

Daniel

I am also running into the same issue and I am running build 1803. It was working fine couple of weeks ago.


@Daniel Siegenthaler wrote:

Hello Guys

 

We are expiriencing the same issues. For me it seems like the devices don't check in properly anymore, since we've updated to Version 1709 (I'm on the OS build 10.0.16299.309).

But it is just an idea. I will look for more informations. In the log you have mentioned, I have the same message as Antoine.

 

Best regards

Daniel


 

Hi all,

    Having the same issue.  Did anyone figure out a solution?  

Regards,

John

Yes - certificate SC_Online_Issuing certificate expired so you need to un-enroll and re-enroll to renew the certificate. 


@John Papadimitriou wrote:

Hi all,

    Having the same issue.  Did anyone figure out a solution?  

Regards,

John


 

Rushi -  Thanks for the response, how can this be done in bulk (300+) PC's in same situation.

 

@John Papadimitriou dsregcmd /leave, close your session and reopen twice