Add Organization's Content

%3CLINGO-SUB%20id%3D%22%5C%26quot%3Blingo-sub-3167442%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3EAdd%20Organization's%20Content%26lt%3B%5C%2Flingo-sub%26gt%3B%3CLINGO-BODY%20id%3D%22%5C%26quot%3Blingo-body-3167442%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CP%3EI%20created%20a%20SharePoint%20site%20for%20Learning%20(Learning%20%26amp%3B%20Development)%20added%20the%20url%20in%20the%20Admin%20Center%2C%20but%20I%20do%20not%20have%20the%20option%20in%20Viva%20Learning%20in%20Teams%20settings%20to%20set%20permissions%20(like%20below)%3A%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22%5C%26quot%3Blia-inline-image-display-wrapper%22%20lia-image-align-inline%3D%22%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Fgxcuf89792%2F%5C%26quot%3Bhttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F348344iAF963908BE1C9038%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%5C%26quot%3B%22%20role%3D%22%5C%26quot%3Bbutton%5C%26quot%3B%22%20title%3D%22KimWilliams_0-1644930377610.png%22%20alt%3D%22%5C%26quot%3BKimWilliams_0-1644930377610.png%5C%26quot%3B%22%20%2F%3E%26lt%3B%5C%2Fspan%26gt%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI%20only%20have%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22%5C%26quot%3Blia-inline-image-display-wrapper%22%20lia-image-align-inline%3D%22%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Fgxcuf89792%2F%5C%26quot%3Bhttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F348345iB2D7D0DFD8454274%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%5C%26quot%3B%22%20role%3D%22%5C%26quot%3Bbutton%5C%26quot%3B%22%20title%3D%22KimWilliams_1-1644930417488.png%22%20alt%3D%22%5C%26quot%3BKimWilliams_1-1644930417488.png%5C%26quot%3B%22%20%2F%3E%26lt%3B%5C%2Fspan%26gt%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI%20am%20an%20Admin%20and%20also%20a%20Global%20Admin.%26nbsp%3B%20We%20have%20E5%20licenses%20also.%26nbsp%3B%20Is%20there%20something%20I'm%20missing%3F%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%26lt%3B%5C%2Flingo-body%26gt%3B%3CLINGO-LABS%20id%3D%22%5C%26quot%3Blingo-labs-3167442%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CLINGO-LABEL%3ESharePoint%26lt%3B%5C%2Flingo-label%26gt%3B%26lt%3B%5C%2Flingo-labs%26gt%3B%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3C%2FLINGO-SUB%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3167442%22%20slang%3D%22en-US%22%3EAdd%20Organization's%20Content%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3167442%22%20slang%3D%22en-US%22%3E%3CP%3EI%20created%20a%20SharePoint%20site%20for%20Learning%20(Learning%20%26amp%3B%20Development)%20added%20the%20url%20in%20the%20Admin%20Center%2C%20but%20I%20do%20not%20have%20the%20option%20in%20Viva%20Learning%20in%20Teams%20settings%20to%20set%20permissions%20(like%20below)%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22KimWilliams_0-1644930377610.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F348344iAF963908BE1C9038%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22KimWilliams_0-1644930377610.png%22%20alt%3D%22KimWilliams_0-1644930377610.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI%20only%20have%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22KimWilliams_1-1644930417488.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F348345iB2D7D0DFD8454274%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22KimWilliams_1-1644930417488.png%22%20alt%3D%22KimWilliams_1-1644930417488.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI%20am%20an%20Admin%20and%20also%20a%20Global%20Admin.%26nbsp%3B%20We%20have%20E5%20licenses%20also.%26nbsp%3B%20Is%20there%20something%20I'm%20missing%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3167442%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

I created a SharePoint site for Learning (Learning & Development) added the url in the Admin Center, but I do not have the option in Viva Learning in Teams settings to set permissions (like below):

KimWilliams_0-1644930377610.png

I only have 

KimWilliams_1-1644930417488.png

I am an Admin and also a Global Admin.  We have E5 licenses also.  Is there something I'm missing?

 

3 Replies
Did you create the record in a List on the site contents? (step 4 & 5 here https://docs.microsoft.com/en-us/viva/learning/configure-sharepoint-content-source)
@GregTPAC,
It is working now, just took a little longer to crawl the content that I expected.
Awesome! Numerous people have commented that it took a day or two, including for me.