Home

Issue with themes/designs in a converted file (2010 .vsd to 2016 .vsdx)

%3CLINGO-SUB%20id%3D%22lingo-sub-1279513%22%20slang%3D%22en-US%22%3EIssue%20with%20themes%2Fdesigns%20in%20a%20converted%20file%20(2010%20.vsd%20to%202016%20.vsdx)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1279513%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EMy%20coworker%20and%20I%20are%20working%20on%20making%20process%20maps%20for%20a%20CI%20project.%20I%20created%20mine%20in%202016%20and%20she%20created%20her's%20in%202010.%20When%20I%20try%20and%20convert%20her's%20to%202016%20.vsdx%20so%20that%20I%20can%20use%20the%20selected%20design%2Ftheme%2C%20it%20looks%20very%20weird.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThe%20colors%20are%20wrong%2C%20and%20the%20different%20shapes%20don't%20have%20different%20colors%20the%20way%20the%20maps%20I%20created%20in%202016%20do.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EIs%20there%20anyway%20to%20get%20this%20to%20work%20without%20having%20to%20completely%20redo%20her%20maps%20in%202016%3F%26nbsp%3B%20(I%20do%20not%20want%20to%20change%20my%202016%20files%20to%20compatibility%20mode%20files)%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1279513%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EVisio%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Visitor

My coworker and I are working on making process maps for a CI project. I created mine in 2016 and she created her's in 2010. When I try and convert her's to 2016 .vsdx so that I can use the selected design/theme, it looks very weird.

 

The colors are wrong, and the different shapes don't have different colors the way the maps I created in 2016 do.

 

Is there anyway to get this to work without having to completely redo her maps in 2016?  (I do not want to change my 2016 files to compatibility mode files)