SOLVED

Can't Access Meeting Options ("Something went wrong")

Occasional Contributor

Hello,

 

I'm organizing a webinar on Teams, so I'd like to set the waiting room and host & attendees to the meeting I set. But I can't access Meeting Options. I was always told "Something went wrong. Reload the page or, if this keeps happening, try again later".

I've tried the methods suggested in these two discussions:

- Can't Access Meeting Options

"Meeting Options" not working for "Teams Free" account

but none of the them worked for me.

I've also tried to log into my Teams with an incognito browser, didn't work either.

 

Does anyone know how to solve this problem?

 

Thanks in advance,

PC

8 Replies

@PC_soneka have you tried joining the meeting and accessing the meeting options via the ... menu? 

"During a meeting, select More actions at the top of the meeting window, and then Meeting options. A panel will open on the right, and you can change your options right from there."

Change participant settings for a Teams meeting - Office Support (microsoft.com)

@SusanneQuiel Thanks a lot for your advice. :)

I just tried to go to "People" > "..." > "Manage permissions", but it still shows the same error page “Something went wrong. Reload the page or, if this keeps happening, try again later.” :pensive_face:

I also left a message via "Help" > "Give Feedback", but haven't received any response yet...

@PC_soneka does this happen in all the meetings / webinars you set up, or only with this specific one?

It actually happens in all the meetings / webinars I set up. Is it a problem with my account? :grinning_face_with_sweat:

@PC_soneka the only thing I ever encountered that could cause this is if you are logged in to another tenant in the Teams browser app, as described in the first link you shared. You wrote that you already checked this, so I would assume you made sure you are logged in into your home tenant in the Teams Browser app. If it would happen only with one meeting, I would suggest deleting and recreating it, because maybe something went wrong in the creation. However, as you said it is the same for all your meetings.

There is no admin-side setting that would prevent you from accessing the meeting settings of the meetings that you set up yourself. The only admin option is to prevent a user from creating meetings at all.

 

One more thing you could try: Does this only happen for WEBINAR meetings, or also for "normal" Teams Meetings?

Thanks again for your detailed reply!
Just to make sure, about being logged into my home tenant, it means that I'm logged under the company organization where I'd like to organize the webinar, right?
And for the last question: On my Teams Browser app, there is only the option to create a meeting and not a webinar, so I created a meeting, and tried to make it suitable for a webinar by setting a lobby and attendees.
best response confirmed by ThereseSolimeno (Microsoft)
Solution
yes, when you are logged into your organizations' Teams Environment, that is your home tenant. The important part is "in the browser app", because the meeting settings (when accessed from the calendar) open in the browser.

The Webinar Feature should also be available within the browser teams app (it is for me). In the Calendar, use the dropdown-arrow next to the "new meeting" button to choose the Webinar mode (https://teamworktools.azurewebsites.net/assets/TeamsWebinarsGetStartedGuide.pdf). If it is not available, ask your Teams Administrator if the feature was disabled for your organization.


Will do, Susanne, thanks a lot :)