Azure AD Connect Staging Mode Configure error

%3CLINGO-SUB%20id%3D%22lingo-sub-1464101%22%20slang%3D%22en-US%22%3EAzure%20AD%20Connect%20Staging%20Mode%20Configure%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1464101%22%20slang%3D%22en-US%22%3E%3CP%3EDear%20Community%20Members%2C%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EI%20am%20configuring%20Azure%20AD%20Connect%20staging%20mode%20for%20my%20infra.%20and%20while%20enabling%20staging%20mode%20getting%20below%20error.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3EThe%20scenario%20is%20below.%26nbsp%3B%3CBR%20%2F%3E*%20There%20is%20two%20active%20directory%20server%2C%20On%20primary%20DC%20Azure%20AD%20Connects%20fine.%3CBR%20%2F%3E*%20We%20need%20to%20configure%20Azure%20AD%20Connect%20on%20secondary%20ADC%20as%20well%20for%20high%20availability.%26nbsp%3B%3C%2FP%3E%3CP%3E*%20To%20do%20that%2C%20i%20have%20configured%20Azure%20AD%20Connect%20on%20ADC%20and%20its%20successfully%20configure%20and%20exporting%20AD%20Contents%20however%20%3CSTRONG%3EWhile%20enabling%20staging%20mode%20on%20the%20last%20configure%20wizard%20give%20the%20attached%20error%20which%20stated%20some%20kind%20of%20permission.%26nbsp%3B%3CBR%20%2F%3E%3C%2FSTRONG%3ECan%20anyone%20help%20me%20to%20fix%20this%20error.%20also%2C%20did%20i%20miss%20any%20step%20for%20configure%20staging%20mode%20for%20Azure%20AD%20Connect.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22STANGE.JPG%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F198915i3FA7E45CBD40E0FD%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22STANGE.JPG%22%20alt%3D%22STANGE.JPG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1464101%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAzure%20AD%20Connect%20Staging%20mode%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1471830%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20AD%20Connect%20Staging%20Mode%20Configure%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1471830%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20can%20guide%20me%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1477896%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20AD%20Connect%20Staging%20Mode%20Configure%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1477896%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F699996%22%20target%3D%22_blank%22%3E%40farispv%3C%2FA%3E%26nbsp%3Bplease%20can%20you%20re-post%20to%20this%20community%20where%20I%20think%20you'll%20be%20able%20to%20get%20an%20answer%20there%3A%26nbsp%3B%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fazure-active-directory%2Fbd-p%2FAzure-Active-Directory%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fazure-active-directory%2Fbd-p%2FAzure-Active-Directory%3C%2FA%3E%26nbsp%3B%20Cheers%2C%3CBR%20%2F%3EAntoni%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Dear Community Members, 

I am configuring Azure AD Connect staging mode for my infra. and while enabling staging mode getting below error. 


The scenario is below. 
* There is two active directory server, On primary DC Azure AD Connects fine.
* We need to configure Azure AD Connect on secondary ADC as well for high availability. 

* To do that, i have configured Azure AD Connect on ADC and its successfully configure and exporting AD Contents however While enabling staging mode on the last configure wizard give the attached error which stated some kind of permission. 
Can anyone help me to fix this error. also, did i miss any step for configure staging mode for Azure AD Connect. 


STANGE.JPG

 



 

2 Replies

Hello,

 

Anyone can guide me 

@farispv please can you re-post to this community where I think you'll be able to get an answer there:  https://techcommunity.microsoft.com/t5/azure-active-directory/bd-p/Azure-Active-Directory  Cheers,
Antoni