Skype for business broken - cant use teams at all! - Microsoft support on the "case" for a week!

Copper Contributor

Howdy all

 

Can anybody help? Tried Microsoft support (totally useless they tried to fix it. "Tried" for a a week now and we still don't have any phones working!) (we are on islands mode)

 

So long story short about 7 day ago we discovered that we cant do anything on our office 365 teams admin centre. All our Skype phones are not working properly. Call will come but you cant hear anything and customer cant hear you. 

 

We have being getting various messages on teams admin centre, like:

 

We can't get any app permission policies at the moment. Please try again. If you continue to have problems, contact Microsoft customer support.
 
or 
We can't load all of the users right now. Please try again later. If you continue to have problems, please contact Microsoft customer support.
 
or
We can't get any user settings right now. Please try again later. If you continue to have problems, contact Microsoft customer support.
 
I have discovered that i cant access legacy portal anymore:
 
#############
 
This will be worth the wait...

We're busy improving your Skype for Business Online service. During this time, you won't have access to the Skype for Business admin center. This should only take a few hours, so check back again soon.
Learn more about what we're doing.

########
 
Can anybody help? Don't know what to do anymore here - as MS support were not able to help as of yet...
 
4 Replies

@Jan Pakula Hi, you didn't say what kind of phones but, we had similar problems with our Polycom VVX-310's and our Polycom Trio-8800.  They will act similar to what you describe in Islands mode.

I suggest you move a few users to Teams only and try to get them working.

If using Polycom, also make sure that the new authentication method for Polycom has been authorized in the Azure AD. There was an announcement last year about them changing the authentication method and it required giving permission to Azure Enterprise Applications
Name: "Polycom - Skype for Business Certified Phone"
Application ID: a850aaae-d5a5-4e82-877c-ce54ff916282

 

I'll try to find the actual docs and update this Post.

 

Also Jeff Schertz Blog is a Treasure Trove of guidance on Teams and Phones. I cannot describe how helpful his information is.

HI@Forrest Hoffman 

Doesn't seem to be a difference between any phones we using mostly t48 Yealink and  t42 also Yealink and some Polycoms.

 

The issue seems to be with the back-end of skype.

As you suggested, i can't even upgrade several users to teams only as no access to a working GUI and cant connect to PowerShell session as well. 

Whole problems stem from skype for business being in an upgrade state.

 

it started last week after big teams upgrade - seems that Microsoft has broken interoperability between SFB and Teams

 

Upgrade from MS support - at last

 

############

 

 

I trust you are doing great.

 

My sincere apologies for the delay and inconveniences this might have caused you.

 

This case has been raised with the Escalation Engineers, they are currently working on it and related cases has been resolved recently.

 

I will be checking with them for an update now.

 

Once again I apologize for any inconveniences

 

################

 

 

 

 

Hi @Jan Pakula 

This troubleshooting document by Microsoft would help you

https://support.office.com/en-gb/article/troubleshoot-audio-and-video-in-skype-for-business-62777bc6...

 

It has detailed instructions about solving the audio problems you face with your current connections.

 

@Abigail05, unfortunately, the problem exist on the server-side not on the customer side but thank you anyway