Move-CsUser to Teams now broken (stuck in islands)

Copper Contributor

Hi All,

 

In the last 24 hours in two tenants we can no longer migrated users from onpremise Skype for Business Server 2019 to Teams. Previously this worked flawlessly

Now once the move completes they seem stuck in islands

 

Running completes successfully

Move-CsUser -Identity:"userexample.org" -Target sipfed.online.lync.com -Credential $o365Cred -MoveToTeams

 

however on the Teams end even after a successful ADconnect sync we get this:

 

PS> Get-CsOnlineUser userexample.org |fl UserPrincipalName,TeamsUpgradeEffectiveMode,OnPremHostingProvider,InterpretedUserType,HostingProvider,LastSyncTimeStamp


UserPrincipalName : userexample.org
TeamsUpgradeEffectiveMode : SfBWithTeamsCollabAndMeetings
OnPremHostingProvider : sipfed.online.lync.com
InterpretedUserType : HybridOnlineSfBUserWithTeamsLicense
HostingProvider : SRV:
LastSyncTimeStamp : 6/07/2022 11:07:39 PM

 

The hosting provider is stuck at SRV: even though the onpremise hosting provider is sipfed.online.lync.com

Trying to change the coexistence mode :

PS> Grant-CsTeamsUpgradePolicy -Identity userexample.org -PolicyName UpgradeToTeams
Grant-CsTeamsUpgradePolicy : User is homed on-premises in a Skype for Business or Lync deployment. On-premises users can be upgraded to Teams using Move-CsUser in the on-premises tools. For details,
see http://aka.ms/UpgradeToTeams
At line:1 char:1

 

Is anyone else seeing this? I have ticket open with MS but its not getting anywhere.


-Daniel

1 Reply
Hello,
Can you tried to Clear the attribut msRTCSIP-DeploymentLocator directy from AD ?