Tech Community Live: Windows edition
Jun 05 2024, 07:30 AM - 11:30 AM (PDT)
Microsoft Tech Community

Sharing Failed

Iron Contributor

Trying to get up and running on Universal Printing. Installed the connector. Added the printers. Went to the portal and it seems I have to share the printer to do anything. Attempted to share, and it errors. 

 
Printer sharing failed.
Sharing printer "HP601" failed. 
 
At lot of useful details on this error....  Same error on any of the printers I attempt to share.  I am a global admin, so I do not think it is a permission issue.  I do not see any details on firewall requirements to get this working.  Any thoughts? 
 
9 Replies

@Jeff Harlow 
To get most likely causes out of the way, does the share name you chose already exist (i.e. is there another printer share with the same name)?

@Jeff Harlow Hi Jeff - 

There are few issues that could be going on. Please open a Universal Print support issue through the Azure AD support portal, and we can take a look and see what is going on. 

 

Phil

Just setting this up, so there are no other shares in the cloud. Even entered a completely random name and it failed. I noticed someone else having that as a problem. Sadly, does not seem to be the case here.  Thanks. @Rani_Abdellatif 

@Philip_Demaree 

 

Just did that. I had to select all services as it was not in the lists which is what I looked through prior to this ticket. thanks. 

@Philip_Demaree Also having a sharing issue. The support link goes to Azure where I need a subscription, which this service does not use. AD support is not for this, or should we use enterprise mobility option? Office support I either don't have permissions or cannot find it.

Please be specific where to submit this. If just the hyperlink in the portal for support would work...

@Holger Luebsen Currently, the Universal Print support options only shows up if you have an Azure AD subscription. We are working on resolving this. In the meantime you can open an Azure support case with whatever option you have, and specify that your issue needs to go to the Universal Print team. 

 

As for the sharing issue, this is a known issue and we are currently working on getting it resolved as soon as possible. I will post here when the issue is resolved. 

 

Phil

@Philip_Demaree We do have AAD, subscriptions, and whatever else you can think of. The support options are not clear as to what to select and the support link in the portal should go to a place where I can submit my issue without having to make up something to get me through the mandatory dialogs, of which none fits the description.

@Holger Luebsen   If you have AAD, select that subscription then select "All Services" . Then you will find the "Universal Printing - Preview" as a service choice. 

 

--- It is under Monitoring & Management

@Jeff Harlow and @Holger Luebsen Try sharing again, it should be working now. 

 

Phil