Print job has "stopped"

Copper Contributor

I can print using the UP shared printer.  A test user with the same setup cannot.  The test user gets a notification that the job couldn't print.  In the Jobs blade of Azure Universal Print the status says "Stopped", meaning: "The print job has been stopped because an issue with the printer needs to be addressed before the job can continue. More information can be found in the printer state resource." 


Does anyone know where I can find the more information in the printer state resource?

Or what could be causing the errors?

4 Replies

@alancl10 Stopped indicates there was a problem processing the print job. Did the user try printing other jobs? Do you have other printers on Universal Print where same user can print? Is it only one user who is facing issue or there are other?


I recommend filing a support case with Microsoft in case the user continues to have an issue. Support request can be created using one of the following (based on your Support plan with Microsoft):

@Saurabh_Bansal I've tried word, notepad, excel and Edge.  4 different printers each with the same error. All of my test users get the error but one.  So I changed one of the other test users to be as close as possible to that one.  Including group memberships with no success.  That test user still gets the error. 


I will have to open a support request.  I just wondered if it was something simple I over looked. 

@alancl10 To troubleshoot this we will need logs. If you log a ticket with Microsoft Support, they can help you gather the necessary logs and send it to the engineering teams. 

@Saurabh_Bansal I have been working with Support.  The issue that I am experiencing deal with users that are failing are getting an error related to impersonation.  They have sent me some things to try, including an update to connector.  In the mean time since I have just been testing I have just set the "enable-impersonation" setting in the json config to false.