Lexmark Printer Status "Stopped" in Azure vs. Online on the Device

Copper Contributor

We are just starting to try Universal Print. As we are using mostly Lexmark printers, I registered two of them (a small b/w printer and a large color mfp) to check out functionality. Registration for both devices worked flawlessly:

2021-04-13 11_55_50-Window.png

But when I check them in Azure, status for both printers is "Stopped":

2021-04-13 11_55_43-Window.png

Also, for those two printers, I cannot set Printer Defaults in the Printer Settings.

Funny enough, I was able to print from my Windows 10 client in between. At the moment, I cannot print again.


Firmware on both printers is 74.250

6 Replies



Thanks for reaching out and for the specifics you shared. It helped us troubleshoot what's going on.


The printer reported to Universal Print that it's "Stopped". It hasn't reported a reason (out of paper, ink, etc.) and it hasn't updated that state. If restarting the printer (to force a printer state update) doesn't help or if this keeps happening, please escalate to Lexmark. They may need to get some diagnostic info from the printer if they can't figure out what this is happening on their end.


Thanks for the answer. I will escalate via Lexmark and might get back here with either more questions or the solution.

It strikes me a bit strange, that two completely different printers (small b/w printer and large color mfp) have the same problem. 

Thank you.
One thing I would add is, if working with Lexmark doesn't resolve this problem, please open a ticket with Microsoft Support by going to the "Support" section in the Universal Print portal and clicking "Request Support". Let the Support team know what you already did by that point and share the info you got from Lexmark.
I'm looking forward to finding out what the resolution is.
Ticket with MS has already been opened and they also determined the problem on the Lexmark side. As far as I understand, it is the printer that does not sent its state correctly to UP.

This issue could be solved with either of the following options:
Option 1: Manually Install the updated CAs
1. Download MS_Azure_CAs.pem.
2. From the EWS, go to Security > Certificate Management > Management CA Certificates
3. Click on "Upload CA", choose MS_Azure_CAs.pem, and click "Save".
Option 2: Update firmware to 073.240 and re-register the device.

Starting 073.240, the list Root Certificate Authorities have been included to add the new set of CAs specified by Microsoft.
1. Upgrade the firmware to 073.240 or higher.
2. Re-register your device by going to Settings > Networks/Ports > Universal Print

@rom1lux I recommend keeping the Lexmark firmware up-to-date to ensure you benefit from all the updates.

@ericmccann from Lexmark.