Changing printer settings and local language

Occasional Contributor

Bug report I guess.


Changing size top A4 and save generates this:



Setting a share name with ÅÄÖ (Swedish) works in the portal but on the Win10 client it shows wrong:



This should be -Örebro.


Any one else seen this behaviours? 


8 Replies

@AndersGreen Thanks for trying out Universal Print and sharing your feedback!


The best way for us to track these bugs and get them resolved for you is via Microsoft Support. Please file two separate tickets for your issues and we'll work to get them resolved as quickly as possible.


Be sure to let us know if you have any issues filing a support ticket.

Mm well tried but since they didnt have a clue what I was talking about I dropped it.

@AndersGreen Apologies for the inconvenience! We'll look into that miscommunication.


In the meantime I've filed these two bugs manually and we'll get working on them!

@Braeden_Petruk_MSFT i've the same problem, but when i want to create a support case i get the message that i don't have any support contract. but i know we've a support contract.

best response confirmed by Saurabh_Bansal (Microsoft)

@René LaasSorry to hear you're having problems contacting support. Have you made sure that you're logging into an administrative account in the tenant that your support contract is associated with?


The good news is that we've verified that both of the issues Anders reported are bugs and we're working on fixing them. You should see the Portal issue go away soon!

@René Laas - regarding Support case, where did you try creating one? Was it through Azure Support, Windows Business Support or Services Hub? As @Braeden_Petruk_MSFT mentioned, have you tried filing a case being the tenant admin?

@Saurabh_Bansal and @Braeden_Petruk_MSFT i was creating a support case in the Support for Business page.
I will try if it is possible is Azure Support.


But for now i'm fine with the reaction of @Braeden_Petruk_MSFT about that the bugfix is coming soon.


Thank you both for the reaction!


@AndersGreen i see the same Problem on all my Printers for: "Changing size top A4 and save"