UNIVERSAL PRINT CLIENT USERS

%3CLINGO-SUB%20id%3D%22lingo-sub-2434895%22%20slang%3D%22en-US%22%3EUNIVERSAL%20PRINT%20CLIENT%20USERS%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2434895%22%20slang%3D%22en-US%22%3E%3CDIV%3EI've%20read%20among%20the%20requirements%20that%20client%20devices%20must%20use%20a%20Windows%2010%20version%201903%20or%20later.%20Is%20this%20valid%20only%20for%20the%20device%20where%20the%20connector%20is%20installed%20or%20for%20all%20the%20clients%20that%20only%20need%20to%20send%20prints%3F%20A%20user%20BOB%20who%20simply%20wants%20to%20send%20a%20print%20job%20and%20therefore%20does%20not%20need%20the%20admin%20user%20in%20Universal%20Print%20must%20necessarily%20have%20the%20OS%20updated%20to%20Windows%20version%2010%20or%20later%20or%20is%20it%20not%20necessary%3F%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2434931%22%20slang%3D%22en-US%22%3ERe%3A%20UNIVERSAL%20PRINT%20CLIENT%20USERS%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2434931%22%20slang%3D%22en-US%22%3EClient%20devices%20need%20to%20be%20Windows%2010%201903%20or%20later%20(which%20itself%20is%20over%202%20years%20old%20now)%2C%20the%20device%20running%20the%20connector%20needs%20to%20be%20Windows%2010%20Pro%2FEnterprise%201809%20or%20later%2C%20or%20Windows%20Server%202016%20or%20later.%3CBR%20%2F%3E%3CBR%20%2F%3ESo%20basically%2C%20yes%20you%20will%20need%20to%20be%20running%20Windows%2010%201903%20or%20later%20to%20add%20the%20UP%20printer%20to%20your%20system%20and%20send%20a%20print%20job.%3C%2FLINGO-BODY%3E
Occasional Visitor
I've read among the requirements that client devices must use a Windows 10 version 1903 or later. Is this valid only for the device where the connector is installed or for all the clients that only need to send prints? A user BOB who simply wants to send a print job and therefore does not need the admin user in Universal Print must necessarily have the OS updated to Windows version 10 or later or is it not necessary?
1 Reply
Client devices need to be Windows 10 1903 or later (which itself is over 2 years old now), the device running the connector needs to be Windows 10 Pro/Enterprise 1809 or later, or Windows Server 2016 or later.

So basically, yes you will need to be running Windows 10 1903 or later to add the UP printer to your system and send a print job.