Status Complete but stil no PrintOut

%3CLINGO-SUB%20id%3D%22lingo-sub-2104509%22%20slang%3D%22en-US%22%3EStatus%20Complete%20but%20stil%20no%20PrintOut%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2104509%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20friends%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20i%20have%20done%20all%20set%20up%20required%20to%20print%20vai%20universal%20printer.%20My%20computer%20is%20joined%20to%20Azure%20AD%20and%20i%20have%20used%20my%20admin%20account%20to%20set%20up%20printer.%26nbsp%3B%20Status%20says%20completed%20but%20there%20is%20still%20no%20print%20out.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20guide%20how%20to%20make%20it%20work.%20How%20can%20i%20get%20printed.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3CP%3EKC%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22edscew_0-1611801423009.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F250133i74134BB3C0032F87%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22edscew_0-1611801423009.png%22%20alt%3D%22edscew_0-1611801423009.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2161108%22%20slang%3D%22en-US%22%3ERe%3A%20Status%20Complete%20but%20stil%20no%20PrintOut%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2161108%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F945470%22%20target%3D%22_blank%22%3E%40edscew%3C%2FA%3E%26nbsp%3Bsorry%20for%20the%20delayed%20reply.%26nbsp%3B%20If%20you%20are%20using%20the%20Connector%20software%2C%20please%20ensure%20you%20are%20using%20the%20latest%20version%20of%20the%20Connector%20(%3CA%20href%3D%22https%3A%2F%2Faka.ms%2Fupconnector%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Faka.ms%2Fupconnector%3C%2FA%3E).%26nbsp%3B%20We've%20made%20another%20of%20quality%20of%20life%20improvements.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIf%20the%20latest%20version%20is%20still%20not%20working%20for%20you%2C%20please%20take%20a%20look%20at%20the%20Event%20Viewer%20to%20see%20what%26nbsp%3B%20errors%20have%20been%20logged.%26nbsp%3B%20If%20the%20host%20PC%20is%20running%20Windows%20Server%20you%20can%20find%20the%20events%20under%20(%3CEM%3EApplications%20and%20Services%20Logs%20%26gt%3B%20Microsoft%20%26gt%3B%20Windows%20%26gt%3B%20PrintConnector%20%26gt%3B%20Operational).%3C%2FEM%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHTH%2C%3C%2FP%3E%0A%3CP%3EJimmy%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi friends,

 

So i have done all set up required to print vai universal printer. My computer is joined to Azure AD and i have used my admin account to set up printer.  Status says completed but there is still no print out.

 

Please guide how to make it work. How can i get printed.

 

Thanks

KC

edscew_0-1611801423009.png

 

1 Reply

@edscew sorry for the delayed reply.  If you are using the Connector software, please ensure you are using the latest version of the Connector (https://aka.ms/upconnector).  We've made another of quality of life improvements.

 

If the latest version is still not working for you, please take a look at the Event Viewer to see what  errors have been logged.  If the host PC is running Windows Server you can find the events under (Applications and Services Logs > Microsoft > Windows > PrintConnector > Operational).

 

HTH,

Jimmy