register our connector

%3CLINGO-SUB%20id%3D%22lingo-sub-1612829%22%20slang%3D%22en-US%22%3Eregister%20our%20connector%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1612829%22%20slang%3D%22en-US%22%3E%3CP%3EUsing%20the%20latest%20download%2C%20we%20have%20just%20tried%20to%20register%20our%20connector%20%22HCLConn%22%20and%20we%20reviced%20an%20error%20message%20saying%20that%20there%20was%20an%20error%20while%20registering.%20Any%20ideas%20how%20we%20can%20get%20round%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1612839%22%20slang%3D%22en-US%22%3ERe%3A%20register%20our%20connector%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1612839%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F769173%22%20target%3D%22_blank%22%3E%40IanCannonier%3C%2FA%3E%2C%20we%20will%20need%20more%20details%20to%20troubleshoot%20this.%20Can%20you%20please%20open%20a%20Microsoft%20Support%20case%20from%20Azure%20Support%20portal%20-%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fportal.azure.com%2F%23blade%2FMicrosoft_Azure_Support%2FHelpAndSupportBlade%2Fnewsupportrequest%3F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fportal.azure.com%2F%23blade%2FMicrosoft_Azure_Support%2FHelpAndSupportBlade%2Fnewsupportrequest%3F%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%2C%3CBR%20%2F%3ESaurabh%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Using the latest download, we have just tried to register our connector "HCLConn" and we reviced an error message saying that there was an error while registering. Any ideas how we can get round this?

1 Reply

@IanCannonier, we will need more details to troubleshoot this. Can you please open a Microsoft Support case from Azure Support portal - https://portal.azure.com/#blade/Microsoft_Azure_Support/HelpAndSupportBlade/newsupportrequest?

 

Thanks,
Saurabh