Printers shared in AUP do not show when installing printers on Win10 client

%3CLINGO-SUB%20id%3D%22lingo-sub-1506167%22%20slang%3D%22en-US%22%3EPrinters%20shared%20in%20AUP%20do%20not%20show%20when%20installing%20printers%20on%20Win10%20client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1506167%22%20slang%3D%22en-US%22%3E%3CP%3EGood%20Morning%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3BI%20have%20installed%20a%20couple%20of%20Canon%20printers%20on%20a%20Server%202016%20OS%20and%20registered%20them%20via%20the%20Print%20Connector.%26nbsp%3B%20The%20printers%20are%20shared%20in%20the%20AUP%20portal%20and%20I%20currently%20have%20the%20needed%20license%20to%20install%20shared%20printers%20from%20AUP.%26nbsp%3B%20However%2C%20I'm%20not%20seeing%20these%20printers%20as%20available%20in%20the%20printer%20list%20when%20I%20attempt%20to%20install%20them.%26nbsp%3B%20I%20feel%20like%20I%20may%20be%20missing%20a%20step%2C%20though%20I%20am%20not%20certain%20as%20to%20what%20that%20may%20be.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Visitor

Good Morning,

 

     I have installed a couple of Canon printers on a Server 2016 OS and registered them via the Print Connector.  The printers are shared in the AUP portal and I currently have the needed license to install shared printers from AUP.  However, I'm not seeing these printers as available in the printer list when I attempt to install them.  I feel like I may be missing a step, though I am not certain as to what that may be.

1 Reply

@Steve_Roudebush Here are things to check based on the link https://docs.microsoft.com/universal-print/fundamentals/universal-print-getting-started :

  • The user's device is connected to internet.
  • The user's device is either:
  • The Universal Print printer has been shared.
  • The user has been added to the permissions of Universal Print printer that is to be added on the device.

 

If you still face issues, can you reach out to Microsoft Support via Azure Support portal?