Lexmark Printers regularly deregistering themselves

New Contributor

Hi

we have a few Lexmark Printers we are using across the business, natively connected to universal print.

A few of them, namely the M3250 models, are deregistering themselves on a daily basis (it appears) , and every few weeks I have seen a Lexmark XC4140 do the same thing.

The printer appears registered on universal print, but when you check on the printer itself, it says it isn't registered and gives you the option to register again

Printers are up to the latest available firmware

 

I'm at a loss how to start, as Universal print is so new (and searching for universal print, brings up universal print drivers)

3 Replies

@AP1977 Seems like an issue with printer firmware. Did you try reaching out to Lexmark support?

Definitely looks to be Firmware related, I ws hoping someone may have seen it happen themselves. Our printers are leased and I had to give the tech support infor about Universal Print were it is new/preview.
@AP1977
From brief description of the issue, it seems the devices were still using the old firmware. Please note that we fixed some issues in our latest firmware following the subscription renewal and related.

Please update the firmware of printers to latest recommended firmware (XX.074.254) for Universal Print for the devices. Discuss with Lexmark support to get the recommended firmware version for the devices. After, updating the firmware - please register the printer again and verify if the issue is resolved.

If the issue still persists, please raise the issue with Lexmark Support with following information's so it helps to investigate further.

(a) Pre-conditions as the issue is reproduced.
(b) Gzip logs from the printers SE menu. (after the issue reproduced)

Steps to collect the GZip logs:
Go to printer's EWS (type IP address of the printer in any browser) --> Add "/se" after the ip address -> Select "Logs Gzip Compressed". Save it locally and share it to us.