Can't register printers - Error 500 "Internal Server Error"

%3CLINGO-SUB%20id%3D%22lingo-sub-1328000%22%20slang%3D%22en-US%22%3ECan't%20register%20printers%20-%20Error%20500%20%22Internal%20Server%20Error%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1328000%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22AleshaP_0-1587546641793.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F185838iD1C875651F661C2A%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22AleshaP_0-1587546641793.png%22%20alt%3D%22AleshaP_0-1587546641793.png%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22AleshaP_1-1587546681411.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F185839i28F3E2CC97056BD1%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22AleshaP_1-1587546681411.png%22%20alt%3D%22AleshaP_1-1587546681411.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EAll%20members%20have%20been%20assigned%20a%20license%20as%20well%20as%20printer%20admin%20roles%20have%20been%20assigned.%3C%2FP%3E%3CP%3EThe%20connector%20was%20installed%20on%20an%20Azure%20AD%20joined%20notebook%20running%20Windows%2010%20Enterprise%201909.%20The%20connector%20name%20shows%20on%20the%20connectors%20blade%20in%20Azure.%20When%20we%20try%20to%20register%20a%20printer%20we%20receive%20the%20following%20error%20in%20the%20logs%20as%20well%20as%20the%20Printer%20blade%20in%20Azure%20displays%20the%20same%20error.%3C%2FP%3E%3CP%3EThe%20printer%20we%20try%20to%20register%20is%20an%20HP%20Deskjet%203835.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20that%20might%20know%20the%20solution%20to%20this%20error%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1330705%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20register%20printers%20-%20Error%20500%20%22Internal%20Server%20Error%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1330705%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F632197%22%20target%3D%22_blank%22%3E%40AleshaP%3C%2FA%3E%26nbsp%3Bthanks%20for%20filing%20the%20feedback.%20This%20issue%20requires%20us%20to%20look%20at%20logs.%20For%20best%20response%2C%20can%20you%20file%20a%20support%20request%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ESupport%20request%20can%20be%20created%20using%20one%20of%20the%20following%20(based%20on%20your%20Support%20plan%20with%20Microsoft)%3A%3C%2FP%3E%0A%3CUL%3E%0A%3CLI%3EWindows%20%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Fhub%2F4343728%2Fsupport-for-business%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3ESupport%20for%20Business%3C%2FA%3E%3C%2FLI%3E%0A%3CLI%3E%3CA%20href%3D%22https%3A%2F%2Faka.ms%2Fupsupport-azureportal%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3EAzure%20Support%3C%2FA%3E%3C%2FLI%3E%0A%3CLI%3E%3CA%20href%3D%22https%3A%2F%2Fserviceshub.microsoft.com%2Fsupport%2Fcontactsupport%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3EServices%20Hub%3C%2FA%3E%3C%2FLI%3E%0A%3C%2FUL%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2378281%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20register%20printers%20-%20Error%20500%20%22Internal%20Server%20Error%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2378281%22%20slang%3D%22en-US%22%3EWhat%20was%20the%20solution%20to%20this%20issue%3F%20I%20have%20the%20same%20issue%20now%20and%20Azure%20support%20is%20not%20finding%20the%20issue%20after%202%20days%20so%20far.%20Support%20request%20ID%202105200040005534%3CBR%20%2F%3EReally%20need%20help%20getting%20this%20fixed%20-%20it%20really%20seems%20its%20on%20the%20Azure%20side%20-%20maybe%20a%20reset%20of%20the%20server%20is%20needed%20setup%20my%20Universal%20Print%20again%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2383875%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20register%20printers%20-%20Error%20500%20%22Internal%20Server%20Error%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2383875%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F291903%22%20target%3D%22_blank%22%3E%40bbernicky%3C%2FA%3E%26nbsp%3BI%20contacted%20the%20engineer%20handling%20your%20case.%20Please%20gather%20a%20browser%20trace%20of%20the%20issue%20and%20upload%20the%20.har%20file%20to%20the%20case.%20We%20will%20have%20the%20team%20take%20a%20look%20at%20why%20you%20are%20getting%20this%20error.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Funiversal-print%2Ffundamentals%2Funiversal-print-troubleshooting-support-howto%23running-a-browser-trace%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Funiversal-print%2Ffundamentals%2Funiversal-print-troubleshooting-support-howto%23running-a-browser-trace%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EPhil%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2384354%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20register%20printers%20-%20Error%20500%20%22Internal%20Server%20Error%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2384354%22%20slang%3D%22en-US%22%3EPhilip%20thanks%20for%20plugging%20in!%20I%20just%20did%20the%20browser%20trace%20and%20uploaded%20to%20the%20case.%3C%2FLINGO-BODY%3E
Regular Visitor

AleshaP_0-1587546641793.pngAleshaP_1-1587546681411.png

All members have been assigned a license as well as printer admin roles have been assigned.

The connector was installed on an Azure AD joined notebook running Windows 10 Enterprise 1909. The connector name shows on the connectors blade in Azure. When we try to register a printer we receive the following error in the logs as well as the Printer blade in Azure displays the same error.

The printer we try to register is an HP Deskjet 3835.

 

Anyone that might know the solution to this error?

 

 

 

4 Replies

@AleshaP thanks for filing the feedback. This issue requires us to look at logs. For best response, can you file a support request?

 

Support request can be created using one of the following (based on your Support plan with Microsoft):

What was the solution to this issue? I have the same issue now and Azure support is not finding the issue after 2 days so far. Support request ID 2105200040005534
Really need help getting this fixed - it really seems its on the Azure side - maybe a reset of the server is needed setup my Universal Print again?

@bbernicky I contacted the engineer handling your case. Please gather a browser trace of the issue and upload the .har file to the case. We will have the team take a look at why you are getting this error. 

 

https://docs.microsoft.com/en-us/universal-print/fundamentals/universal-print-troubleshooting-suppor...

 

Phil

Philip thanks for plugging in! I just did the browser trace and uploaded to the case.