SOLVED

Unable to view MS Tech Community message replies if logged into the Tech Community

Contributor

@William Devereux I wanted to like your comment on the other bug I reported today but unfortunately that led me to another bug I have been struggling with.   

 

When I view any MS Tech Community Discussion Thread, I can not seem to bring up the replies to the initial message.  When I click on the replies link, a spinning wheel appears at the top of the page but the replies never appear.  I took a screen grab and annotated it a little bit to help illustrate the problem.  This was in the latest build of MacOS Canary.  

 

Interestingly while testing this on the latest DEV channel release, I could see the replies but ONLY BEFORE I logged into my Tech Community account.   I saw our reply and clicked on the thumbs up.  That triggered a login process (brought up the standard MS SSO login dialog box). 

 

After logging in, I had the same problem that I was observing in the Canary release -- I could no longer view any replies.

 

Screen Shot 2021-04-01 at 2.45.24 PM.png

 

 

8 Replies
best response confirmed by GregBurlingame (Contributor)
Solution

@GregBurlingame 

 

Greg, Have you by any chance changed your settings? try going to here: My Settings - Microsoft Tech Community and change your settings back to Use default (Linear Format) and I think you will find the replies have returned.

 

We are investigating what is causing this problem.

@Allen Thank you for that suggestion -- it worked, replies have returned!  I honestly don't remember changing to the threaded view, but I must have done that when I was tinkering around.

A couple of weeks ago, I suddenly found myself unable to see view discussion replies from this account.  While I can create my own discussions, and read the OP for other users discussions, this strange problem seems to be isolated to my account and I'm not sure why.

 

  • I can view post replies when not signed in
  • I can view post replies when signed in to another account
  • I cannot view post replies in Private mode
  • I cannot view post replies in Microsoft Edge or Brave from this account (both are up to date)
  • I've cleared cookies in Edge but it did not make a difference

 

Anyone have any thoughts on what's happening?  Did I anger someone?

 

 

AlexH980_0-1619629108710.png

 

 

Nothing in my profile s

Hello. This behavior may be due to an unfinished Windows update, or your browser is using stable test versions?

@Andrzej1 As best as I can tell, Windows 10 and Edge are up to date and current.   I also tried my work laptop (also W10) but the result was the same.   Here's the Edge version I'm currently on.

 

AlexH980_0-1619703820869.png

 

What's interesting to me is that some site elements look a little...janky... when i'm logged into this account.  Like the page isn't loading everything correctly, but I'm not sure what could have caused that.

 

This issue is persistent between multiple browsers and devices.  The only common denominator is this  account.

Hi I have in the preferences of my profile in MTC = ignore HTML it changes a lot e.g. you do not see pasted images and message formatting is like plain text, can check the profile settings in MTC - accidental changes to settings sometimes happen!

@Andrzej1  tried toggling the "Ignore HTML" option to OFF, but no luck.  Still can't view replies

 

AlexH980_2-1619729812555.png

 

Also, clicking the "3 replies" URL just reloads this page.  This is the weirdest bug ever!

Welcome to the Microsoft Tech Community!
If you have any questions or need help, please contact techcommunity@microsoft.com.
Please send a message and a link to this discussion to this email address! It is worth doing - try please and write afterwards. Thank you.