Post flooding error

Brass Contributor

I created a normal post, click Post and get an error:


Correct the highlighted errors and try again.

  • Post flooding detected (community received posts of a unique message more than 1 times within 3,600 seconds)


So apparently I can't post for an hour. I've given up and gone somewhere else, this feature needs fixing, I didn't do anything odd just wrote a post and hit the post button.

12 Replies
Update: in the end, I had to exit new post, saving to notepad in case it was lost, create a new post, recover from draft, then finally the post worked. Not exactly easy. I suspect the issue was caused by initially clicking post before a label was selected


Hi, exactly yes - a tag must be added. The community in which you write the post.

Contributing to the Community - Microsoft Community Hub

I just had the same experience, looks like a new bug. In the past, I would just get a reminder to add a tag and after doing this I could submit without any issues.
This just happened to me and I finally gave up and posted my question on stack.
The message says that I am supposed to resolve highlighted issues but there are no highlighted issues at all.

I had only posted once before so I haven't yet developed the good "habit" of selecting labels :)

Thank you for this information, I will try to remember this next time!

Hi All & @halbot,


I also want to add my experiences with the TechCommunity Posting error message. 


Some Community Hubs require a tag (MS Teams is one), and others don't (Bookings and Outlook).  I can say I get the error message regularly. Nevertheless, here are my experiences and resolution.


  •  The post is automatically saved. I conduct my posts in the Microsoft Edge Browser.


  •  I wait about 10 seconds and click the Post button again.  Usually, after a couple of tries, my content is posted.


  • I rarely have to close out the browser, but when I did, I was freaking out. :xd:.  But my content was still in Auto Save mode when I navigated to the post, including the images.  


  • Tip: If you copy your content using the Ctrl-C, don't forget to use the Windows key + V command to review the last 25 copied items in the clipboard. This feature has saved me many times in other applications. :smile:


If you find this information helpful, please mark it as best response or like it, again it will help others.





PS: By the way, I didn't get the error message this time. lol. 


I had this same issue.
Microsoft offshore can't do anything correctly.

Hi @lindros99 

The MTC forum is supported by AI, all messages during writing and publication are automatic and often the algorithm for MTC Members who publish little is designed to cause the user to re-check the content he shares with the Community.

I believe that such a large forum in this way pre-filters the content, which is an obvious procedure that is necessary.

I will add that for a long time I have not had any problems and I do not have any error messages:) 


it was a bug. Saved the post > asked me to reload or ignore > did it again and again > I gave up and exited and came back in and re-posted. Funny enough, using the saved one.
Oh, and having worked with "AI" (neural networks now neocortex) for over 30 years... dude. "If it's written in Python, it's Machine Learning; if it's written in PowerPoint, it must be Microsoft AI..."


"Oh, and having worked with "AI" (neural networks now neocortex) for over 30 years..."

This is great information thank you for your involvement in the Microsoft Community!

This happened AGAIN. The same issue - same exact concept - and it is infuriating.
The "solution" is exit browser and re-enter. This isn't a "solution".
Microsoft's security AI - like the same === used for "blocking" (or not) the billions of Hotmail/outlook spam I get - is ===.
Vasu Jakkal should be ashamed.


Is Safari your default browser?