Forum broken

Iron Contributor


 Could we get this forum fixed please?  I got an email notification about a reply to one of my posts.  I'm unable to see that reply nor any others.  The only way I've been able to see any replies is going back to the list of topics and scrolling through pages until I hit mine again and view it that way.  It makes interacting extremely difficult.


Edge 102.0.1236.0

18 Replies

@Jason Baginski 

Hello, please start a discussion in this space - there the Manager will give you an answer according to the topic:

 Community Lounge - Microsoft Tech Community

You stated that the problem is in Edge Canary, does the error occur in the stable version of Edge?




@A1 would love to.  Here's what I got when I tried posting over there.  


Note, I've been a developer since before '93, there was no double clicking a button or any other new user issues.

@A1 and here we are, many minutes later where I changed the text thinking that maybe since it was the same as my original post here that it triggered some protection(even though it was WELL outside the time structure).  I get a "Correct the highlighted error" with zero highlighted error.




@Jason Baginski 

I, as I have such a message, I return to the previously saved content (according to the second notification) and it restores everything and you can share correctly.

Contributing to the Community - Microsoft Tech Community

@A1 would love to properly reply to what you wrote.



@A1 I assume by "I return to the previously saved content (according to the second notification)" the draft message.  Well, here's a recording of no draft message giving the exact same broken behavior of telling me there's a problem but not actually showing me a problem.  Then if I try and post again, of course I'm locked out for potentially spamming.


I get where you have a more deticated forum for problems with the forum..but..that deticated section is even more broken than this one is.  That's why I'm recording these interactions so hopefully someone that actually can take care of these issues will.  If you can post properly, feel free to copy over to there.  As I've demonstrated, I'm unable to.



@Jason Baginski 

I understand, I will report this post - for the moderator to manually move it to the right place, but it may take 2 days so it's a long time.

If you manage to start a discussion earlier, do not be afraid to try in this space to which I shared a link :)

I get an email that someone has replied to a topic.  I click "reply", it takes me to a page that shows me my original post(but nothing else) with a link showing "4 replies".  I click said link that just takes me back to the page only showing the original post.  I then click "All discussions" and see the post, and click the "View all 4 replies" and, again, it takes me back to only seeing the original post.  So the notification email is the only way I'm able to see what the reply text was.


Here's a recording showing these steps with Edge 102.0.1236.0





How did you do it?
Great your post has been moved to the right place
Thank you
@A1 Typically we try to respond to inquiries within a business day!
Hello! It looks as though you posted about this topic in another message that looks to be almost a duplicate - I'm going to merge the two threads.
Hello - I apologize for the delay, but this is a situation best looked into by our tech lead who is out of office until next week. We'll make sure to follow up at that time. Sorry for the hassle.

@Eric Starker 

Yes, but this thread was in the Windows Community, as you can see a developer with 30 years of experience has a problem in MTC to start a discussion .

@Jason Baginski 


Thanks for posting this issue was caused by a setting you had changed in the user settings. You had tried to change discussions to be 'threaded' however we do not support the system the platform uses to create that 'threaded view'. 


I am not entirely sure how you managed to change it as we have disabled that option in the settings menu, this is something I am looking into, but I changed it back to the default setting and you should be good now.


The setting can be seen here: My Settings - Microsoft Tech Community under "Format for displaying posts" and should always be set to Linear.


Apologies for any inconvenience caused.




Thank you for figuring out. FYI, I don't recall ever going to the settings section so I wouldn't have been the one who selected threaded view. You might want to do a search to see how many other users are set to threaded and get anyone else corrected.

Hi @Allen 

"Format for displaying posts"
Yes, but before that I could change the default settings and set only 10 posts - > now the default is 25, if I want to scroll I lose time!
Please add 10 posts on your Page by default, or let the user change this setting.
10 posts is a good option - by default.


And now I wanted to edit my post to add a screenshot and it was not possible.

Zrzut ekranu 2022-05-04 204736.png