Discussions have inconsistent dates

%3CLINGO-SUB%20id%3D%22%5C%26quot%3Blingo-sub-3148181%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3EDiscussions%20have%20inconsistent%20dates%26lt%3B%5C%2Flingo-sub%26gt%3B%3CLINGO-BODY%20id%3D%22%5C%26quot%3Blingo-body-3148181%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CP%3EThe%20date%20in%20the%20forum%20list%20appears%20to%20be%20the%20date%20on%20Microsoft's%20server%20while%20the%20date%20in%20the%20discussion%20itself%20is%20the%20user's%20local%20date%3A%26lt%3B%5C%2FP%26gt%3B%5Cn%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22%5C%26quot%3Blia-inline-image-display-wrapper%22%20lia-image-align-inline%3D%22%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Fgxcuf89792%2F%5C%26quot%3Bhttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F346986iC0D53DF0828EEB1B%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%5C%26quot%3B%22%20role%3D%22%5C%26quot%3Bbutton%5C%26quot%3B%22%20title%3D%22S1135.png%22%20alt%3D%22%5C%26quot%3BS1135.png%5C%26quot%3B%22%20%2F%3E%26lt%3B%5C%2Fspan%26gt%3B%26lt%3B%5C%2FP%26gt%3B%5Cn%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EAlso%2C%20the%20dates%20are%20listed%20in%20my%20system%20date%20format%2C%20but%20the%20time%20uses%20AM%2FPM%20which%20is%20not%20in%20my%20system%20time%20format.%26lt%3B%5C%2FP%26gt%3B%26lt%3B%5C%2Flingo-body%26gt%3B%3CLINGO-LABS%20id%3D%22%5C%26quot%3Blingo-labs-3148181%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CLINGO-LABEL%3Ecommunity%26lt%3B%5C%2Flingo-label%26gt%3B%26lt%3B%5C%2Flingo-labs%26gt%3B%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3C%2FLINGO-SUB%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3148181%22%20slang%3D%22en-US%22%3EDiscussions%20have%20inconsistent%20dates%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3148181%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20date%20in%20the%20forum%20list%20appears%20to%20be%20the%20date%20on%20Microsoft's%20server%20while%20the%20date%20in%20the%20discussion%20itself%20is%20the%20user's%20local%20date%3A%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22S1135.png%22%20style%3D%22width%3A%20326px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F346986iC0D53DF0828EEB1B%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22S1135.png%22%20alt%3D%22S1135.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3EAlso%2C%20the%20dates%20are%20listed%20in%20my%20system%20date%20format%2C%20but%20the%20time%20uses%20AM%2FPM%20which%20is%20not%20in%20my%20system%20time%20format.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3148181%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Ecommunity%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
MVP

The date in the forum list appears to be the date on Microsoft's server while the date in the discussion itself is the user's local date:

S1135.png

Also, the dates are listed in my system date format, but the time uses AM/PM which is not in my system time format.

0 Replies