Personnal Tab not displayed after i publish the app


Hi community,

I'm actually making a app for teamps with devtools (i tried also with appstudio)

I have 5 personnal tabs on it. The apps is working well when i test it but after i publish the apps, the tabs are not displayed.


Most tabs point to an SP page that is in a team. It s a sharepoint team.


It's not my first apps for teams...but after many attempts, I admit that I do not know what to do. 

Therefore, I ask for your help.

What can I share with you so that you can help me?.


Manifest file ?


In the meantime here is the setting of the tabs


thank you for you help


The apps without tabs



the apps in testing mode




3 Replies

@anthonyleduc  We are looking into this I will get back to you soon.

best response confirmed by anthonyleduc (Contributor)

Please have a look at this doc-
Let us know if you have any query.


If the response is helpful, please click "**Mark as Best Response**" and like it. You can share your feedback via Microsoft Teams Developer Feedback link. Click here to escalate.

A friend who works at Microsoft France tried my json on his personal tenant and it worked.
It seems it s a issue on my tenant. I will go to create a support ticket today.
thanks for your reply