Failed to delete a channel via Graph

%3CLINGO-SUB%20id%3D%22lingo-sub-1895627%22%20slang%3D%22en-US%22%3EFailed%20to%20delete%20a%20channel%20via%20Graph%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1895627%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20a%20few%20Power%20Automate%20flows%20for%20deleting%20channels%20via%20Graph%20(Beta).%3C%2FP%3E%3CP%3EThey%20worked%20well%20before%20till%20I%20found%20a%20lot%20of%20failures%20yesterday%3A%3C%2FP%3E%3CDIV%3E%3CDIV%3E%3CDIV%3E%3CDIV%3E%3CSPAN%3E%7B%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22error%22%3C%2FSPAN%3E%3CSPAN%3E%3A%26nbsp%3B%7B%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22code%22%3C%2FSPAN%3E%3CSPAN%3E%3A%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22BadRequest%22%3C%2FSPAN%3E%3CSPAN%3E%2C%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22message%22%3C%2FSPAN%3E%3CSPAN%3E%3A%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22Failed%26nbsp%3Bto%26nbsp%3Bexecute%26nbsp%3BSkype%26nbsp%3Bbackend%26nbsp%3Brequest%26nbsp%3BGetThreadS2SRequest.%22%3C%2FSPAN%3E%3CSPAN%3E%2C%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22innerError%22%3C%2FSPAN%3E%3CSPAN%3E%3A%26nbsp%3B%7B%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22date%22%3C%2FSPAN%3E%3CSPAN%3E%3A%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%222020-11-17T14%3A37%3A57%22%3C%2FSPAN%3E%3CSPAN%3E%2C%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22request-id%22%3C%2FSPAN%3E%3CSPAN%3E%3A%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22fec4ca54-b0e0-4b39-9329-8d85dfff67a8%22%3C%2FSPAN%3E%3CSPAN%3E%2C%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22client-request-id%22%3C%2FSPAN%3E%3CSPAN%3E%3A%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E%22fec4ca54-b0e0-4b39-9329-8d85dfff67a8%22%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%7D%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3E%26nbsp%3B%26nbsp%3B%7D%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3E%7D%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3CDIV%3E%3CSPAN%3ESomething%20wrong%20with%20the%20Graph%20API%3F%3C%2FSPAN%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1895627%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EGraph%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1897013%22%20slang%3D%22en-US%22%3ERe%3A%20Failed%20to%20delete%20a%20channel%20via%20Graph%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1897013%22%20slang%3D%22en-US%22%3E%3CP%3ENow%20%22Create%20Channel%22%20via%20Graph%20doesn't%20work%20with%20the%20same%20error.%3C%2FP%3E%3CP%3EHELP!!!%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

I have a few Power Automate flows for deleting channels via Graph (Beta).

They worked well before till I found a lot of failures yesterday:

{
  "error": {
    "code""BadRequest",
    "message""Failed to execute Skype backend request GetThreadS2SRequest.",
    "innerError": {
      "date""2020-11-17T14:37:57",
      "request-id""fec4ca54-b0e0-4b39-9329-8d85dfff67a8",
      "client-request-id""fec4ca54-b0e0-4b39-9329-8d85dfff67a8"
    }
  }
}
 
Something wrong with the Graph API?
4 Replies

Now "Create Channel" via Graph doesn't work with the same error.

HELP!!!

@wn80sr , Can you provide your request and endpoint for the same? 

@Trinetra-MSFT 

The creation (action: Create a channel) worked this morning while the deletion (by calling Graph API) always failed.

Now, the creation failed again with the following response:

{
  "error": {
    "code""BadRequest",
    "message""Failed to execute Skype backend request GetThreadsS2SRequest.",
    "innerError": {
      "date""2020-11-18T07:10:09",
      "request-id""8b409373-685d-4a8b-be2d-c11a11fefd06",
      "client-request-id""8b409373-685d-4a8b-be2d-c11a11fefd06"
    }
  }
}
 

Very annoy!

 

@wn80sr Could you provide the request that you are trying and also tell me what endpoint is you trying out, is it v1.0 or beta?