Microsoft Tech Community Live:  Microsoft Teams Edition
November 09, 2021, 08:00 AM - 12:00 PM (PST)

Custom Personal tab not loading in mobile

%3CLINGO-SUB%20id%3D%22lingo-sub-2035793%22%20slang%3D%22en-US%22%3ECustom%20Personal%20tab%20not%20loading%20in%20mobile%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2035793%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20developed%20a%20component%20using%20SPFX%20which%20interacts%20with%20SharePoint%20lists%20(Get%20%26amp%3B%20Post).%20I%20have%20created%20the%20manifest%20file%20and%20deployed%20to%20the%20teams.%20supported%20hosts%20are%20configured%20as%26nbsp%3B%3CSPAN%3ESharePointWebPart%20%26amp%3B%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3ETeamsPersonalApp%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI'm%20able%20open%20the%20app%20in%20the%20desktop%2Fbrowser%20teams%20as%20a%20personal%20app.%20The%20app%20shows%20blank%20screen%20when%20opened%20in%20teams%20mobile%20and%20open%20pop-out%20app%20in%20desktop%2Fbrowser.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20advise%20if%20I%20am%20missing%20anything%20to%20fix%20this%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2035793%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDeveloper%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2035971%22%20slang%3D%22en-US%22%3ERe%3A%20Custom%20Personal%20tab%20not%20loading%20in%20mobile%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2035971%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F529483%22%20target%3D%22_blank%22%3E%40Vishwa_H%3C%2FA%3E%26nbsp%3B-%20We%20are%20not%20able%20to%20repro%20the%20issue%20at%20our%20end.%20Did%20you%20add%20the%20valid%20domains%20in%20the%20manifest%3F%20Could%20you%20please%20share%20your%20manifest%20file%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi,

 

I've developed a component using SPFX which interacts with SharePoint lists (Get & Post). I have created the manifest file and deployed to the teams. supported hosts are configured as SharePointWebPart & TeamsPersonalApp

I'm able open the app in the desktop/browser teams as a personal app. The app shows blank screen when opened in teams mobile and open pop-out app in desktop/browser.

 

Please advise if I am missing anything to fix this issue.

1 Reply

@Vishwa_H - We are not able to repro the issue at our end. Did you add the valid domains in the manifest? Could you please share your manifest file?