Could not configured connector Incoming Webhooks

Copper Contributor

I tried a lot of time and also review many answers but I could not found any answer for it.

In many answers, it starts working automatically so I am surprised.

While adding the incoming webhook, I could not generate the link, rather it gives me the below error.

I also checked the permission to allow Add, Edit incoming webhook in Settings --> Permission.

I tried both the way, by giving permission and by removing the permission, but every time it gives me the same error. "Something Went Wrong"



MicrosoftTeams-image (1).png

10 Replies

Hi @patelbharat001, Could you please confirm are you following the all the steps provided in the documentation

@Mamatha-MSFT Yes I followed that link and all the setup of it, but facing the same issue, So I raised the issue here.
same here since 4 days ago

Hi @gpalermo  - Taking this for internal discussion with team and will update you. 

Waiting your reply
@Mamtha-MSFT, this looks like some general issue because I found may references of it that it is not working, but I could not find any solution for it. Hope It could be resolved.
Let me know, if you need any input from my end. Thanks
Any update to this issue? @Mamatha-MSFT
In teams new update, I think it started working. I am able to create webhook now.

@patelbharat001 Good to hear that issue is resolved. Thanks for confirming on the same with us.