CardAction is not shown in MS Teams App but shown in Bot Emulator

%3CLINGO-SUB%20id%3D%22lingo-sub-2881941%22%20slang%3D%22en-US%22%3ECardAction%20is%20not%20shown%20in%20MS%20Teams%20App%20but%20shown%20in%20Bot%20Emulator%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2881941%22%20slang%3D%22en-US%22%3E%3CP%3EI%20use%20a%20CardAction%20in%20Python%20SDK.%20It%20worked%20fine%20in%20bot%20emulator%2C%20but%20don't%20show%20in%20Teams%20App%3C%2FP%3E%3CP%3EWhat%20I%20do%20wrong%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EVideo%3A%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdrive.google.com%2Ffile%2Fd%2F1GQRrJKyoQ-dUpfD3ZMG8o2dNCjqKKyS6%2Fview%3Fusp%3Dsharing%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ehttps%3A%2F%2Fdrive.google.com%2Ffile%2Fd%2F1GQRrJKyoQ-dUpfD3ZMG8o2dNCjqKKyS6%2Fview%3Fusp%3Dsharing%3C%2FA%3E%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdrive.google.com%2Ffile%2Fd%2F1zirgnO-upDMJLNOlrFZ3FOFxM__pbDSp%2Fview%3Fusp%3Dsharing%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ehttps%3A%2F%2Fdrive.google.com%2Ffile%2Fd%2F1zirgnO-upDMJLNOlrFZ3FOFxM__pbDSp%2Fview%3Fusp%3Dsharing%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2881941%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2885809%22%20slang%3D%22en-US%22%3ERe%3A%20CardAction%20is%20not%20shown%20in%20MS%20Teams%20App%20but%20shown%20in%20Bot%20Emulator%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2885809%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1195333%22%20target%3D%22_blank%22%3E%40ilfiron%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ECould%20you%20please%20share%20repro%20steps%20or%20the%20sample%20which%20you%20are%20referring%20to%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Visitor

I use a CardAction in Python SDK. It worked fine in bot emulator, but don't show in Teams App

What I do wrong?

 

Video:

https://drive.google.com/file/d/1GQRrJKyoQ-dUpfD3ZMG8o2dNCjqKKyS6/view?usp=sharing

https://drive.google.com/file/d/1zirgnO-upDMJLNOlrFZ3FOFxM__pbDSp/view?usp=sharing

2 Replies

@ilfiron 

Could you please share repro steps or the sample which you are referring to?

@ilfiron - Could you please confirm if your issue has resolved or still looking for any help?