SOLVED

[SOLVED] MECM 2103 - Clients showing offline and no currently logged on users

%3CLINGO-SUB%20id%3D%22lingo-sub-2407708%22%20slang%3D%22en-US%22%3EMECM%202103%20-%20Clients%20showing%20offline%20and%20no%20currently%20logged%20on%20users%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2407708%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20guys%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESince%20two%20days%20ago%2C%20our%20Windows%2010%20client%20computers%20stopped%20reporting%20currently%20logged%20on%20users%20and%20are%20showing%20offline%2C%20although%20they're%20active.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOur%20setup%20is%20HTTPS%20only%20and%20after%20reading%20a%20lot%20of%20Internet%20suggestions%2C%20I%20am%20having%20the%20following%20errors%20to%20share%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EClientIDManagerStartup.log%20shows%20no%20errors.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ELocationServices.log%20shows%3A%3C%2FP%3E%3CP%3E%3CSTRONG%3EBoth%20AAD%20token%20auth%20and%20client%20PreAuth%20are%20not%20ready.%20Cannot%20get%20CCM%20token%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%3CSTRONG%3EClient%20doesn't%20have%20PKI%20issued%20cert%20and%20cannot%20get%20CCM%20access%20token.%20Error%200x8000ffff%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%3CSTRONG%3E(...)%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%3CSTRONG%3E%5BCCMHTTP%5D%20ERROR%20INFO%3A%20StatusCode%3D403%20StatusText%3DForbidden%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20do%20have%20a%20client%20certificate%20installed%20on%20all%20workstations%20using%20machine%20name%2C%20requested%20to%20our%20internal%20CA.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECcmMessaging.log%20shows%3A%3C%2FP%3E%3CP%3E%3CSTRONG%3EStatus%20Agent%20hasn't%20been%20initialized%20yet.%20Attempting%20to%20create%20pending%20event.%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%3CSTRONG%3ESuccessfully%20queued%20event%20on%20HTTP%2FHTTPS%20failure%20for%20server%20(...)%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%3CSTRONG%3EPost%20to%20%3CA%20href%3D%22https%3A%2F%2F(%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ehttps%3A%2F%2F(%3C%2FA%3E...)%2Fccm_system%2Frequest%20failed%20with%200x87d00231.%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%3CSTRONG%3EClient%20doesn't%20have%20PKI%20issued%20cert%20and%20cannot%20get%20CCM%20access%20token.%20Error%200x8000ffff%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EKind%20regards%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBruno%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2407786%22%20slang%3D%22en-US%22%3ERe%3A%20MECM%202103%20-%20Clients%20showing%20offline%20and%20no%20currently%20logged%20on%20users%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2407786%22%20slang%3D%22en-US%22%3EIt%20looks%20like%20Ryan's%20solution%20solved%20the%20issue%20for%20me.%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fanswers%2Fquestions%2F133798%2Fmp-control-manager-detected-management-point-is-no.html%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fanswers%2Fquestions%2F133798%2Fmp-control-manager-detected-management-point-is-no.html%3C%2FA%3E%3C%2FLINGO-BODY%3E
New Contributor

Hello guys,

 

Since two days ago, our Windows 10 client computers stopped reporting currently logged on users and are showing offline, although they're active.

 

Our setup is HTTPS only and after reading a lot of Internet suggestions, I am having the following errors to share:

 

ClientIDManagerStartup.log shows no errors.

 

LocationServices.log shows:

Both AAD token auth and client PreAuth are not ready. Cannot get CCM token

Client doesn't have PKI issued cert and cannot get CCM access token. Error 0x8000ffff

(...)

[CCMHTTP] ERROR INFO: StatusCode=403 StatusText=Forbidden

 

I do have a client certificate installed on all workstations using machine name, requested to our internal CA.

 

CcmMessaging.log shows:

Status Agent hasn't been initialized yet. Attempting to create pending event.

Successfully queued event on HTTP/HTTPS failure for server (...)

Post to https://(...)/ccm_system/request failed with 0x87d00231.

Client doesn't have PKI issued cert and cannot get CCM access token. Error 0x8000ffff

 

Any ideas?

 

Kind regards,

 

Bruno

1 Reply
best response confirmed by skorzen (New Contributor)