SOLVED

Orchestrator 2019 - Web console and web service broken after UR3

%3CLINGO-SUB%20id%3D%22lingo-sub-2391488%22%20slang%3D%22en-US%22%3EOrchestrator%202019%20-%20Web%20console%20and%20web%20service%20broken%20after%20UR3%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2391488%22%20slang%3D%22en-US%22%3E%3CP%3EHin%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIU'm%20facing%20the%20following%20behaviour%3A%20I%20installed%20a%20Orchestrator%202019%20on%20a%20single%20server.%20All%20the%20components%20are%20local%20except%20for%20the%20SQL%20Instance.%20RTM%20install%20is%20fine%20and%20everything%20works.%3C%2FP%3E%3CP%3EAfter%20UR3%20-%20and%20after%20following%20instructions%20from%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fprevious-versions%2Fsystem-center%2Fsystem-center-2012-R2%2Fhh473578(v%3Dsc.12)%3Fredirectedfrom%3DMSDN%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fprevious-versions%2Fsystem-center%2Fsystem-center-2012-R2%2Fhh473578(v%3Dsc.12)%3Fredirectedfrom%3DMSDN%3C%2FA%3E%26nbsp%3B-%20the%20Web%20Console%20and%20the%20Web%20Service%20do%20not%20work%20anymore.%20I%20have%20uploaded%20the%20corresponding%20errors.%3C%2FP%3E%3CP%3EHas%20anyohne%20heard%20about%20this%20kind%20of%20problem%20%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EP.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2392132%22%20slang%3D%22en-US%22%3ERe%3A%20Orchestrator%202019%20-%20Web%20console%20and%20web%20service%20broken%20after%20UR3%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2392132%22%20slang%3D%22en-US%22%3EI%20finally%20solved%20it%20in%20the%20ugliest%20way%3A%20gove%20my%20Orchestrator%20account%20sysadmin%20role%20on%20the%20SQL%20instance%20%3A'(.%3C%2FLINGO-BODY%3E
Occasional Contributor

Hin

 

IU'm facing the following behaviour: I installed a Orchestrator 2019 on a single server. All the components are local except for the SQL Instance. RTM install is fine and everything works.

After UR3 - and after following instructions from https://docs.microsoft.com/en-us/previous-versions/system-center/system-center-2012-R2/hh473578(v=sc... - the Web Console and the Web Service do not work anymore. I have uploaded the corresponding errors.

Has anyohne heard about this kind of problem ?

 

Regards

 

P.

 

 

 

1 Reply
best response confirmed by PhilippeAugras (Occasional Contributor)
Solution
I finally solved it in the ugliest way: gove my Orchestrator account sysadmin role on the SQL instance :'(.