Microsoft Endpoint Configuration Manager - Remote Control Problem

%3CLINGO-SUB%20id%3D%22lingo-sub-2595129%22%20slang%3D%22en-US%22%3EMicrosoft%20Endpoint%20Configuration%20Manager%20-%20Remote%20Control%20Problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2595129%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20linked%20our%20domain's%20active%20directory%20to%20Microsoft%20Endpoint%20Configuration%20Manager.%20It%20has%20found%20all%20computers.%20I%20booted%20a%20new%20computer%20and%20joined%20it%20to%20the%20domain%20yesterday.%20It%20eventually%20found%20it.%20I%20then%20used%20the%20%22Install%20Client%22%20button%20and%20it%20finished%20with%20success.%20Came%20in%20this%20morning%20and%20I%20still%20cannot%20%22Remote%20Control%22%20this%20device.%20It%20also%20says%20%22No%22%20for%20client.%20What%20am%20I%20doing%20wrong%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2595129%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESystem%20Center%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Visitor

I have linked our domain's active directory to Microsoft Endpoint Configuration Manager. It has found all computers. I booted a new computer and joined it to the domain yesterday. It eventually found it. I then used the "Install Client" button and it finished with success. Came in this morning and I still cannot "Remote Control" this device. It also says "No" for client. What am I doing wrong?

1 Reply
Hi Eddie,
review the client log for cmrc , review the clients default setting for remote control on devices.

regards
Luca