Error message when trying to install the VMM Admin Console: "System Center Virtual Machine Manager requires Windows PowerShell 1.0 or 2.0"
Published Feb 14 2019 09:39 PM 86 Views
First published on TECHNET on Aug 24, 2009


When trying to install the System Center Virtual Machine Manager 2008 Administrator Console, it may fail during the Prerequisites Check with the following error message:


To continue, you must complete all prerequisites. Resolve all error conditions listed below and the click Check Again. For more information about required configurations, see Virtual Machine Manager System Requirements.


System Center Virtual Machine Manager requires Windows PowerShell 1.0 or 2.0.


We have a new Knowledge Base article that discusses this issue and you can read all the details at the link below:


KB974887 - Error message when trying to install the VMM Admin Console: "System Center Virtual Machine Manager requires Windows PowerShell 1.0 or 2.0"


J.C. Hornbeck | Manageability Knowledge Engineer

Version history
Last update:
‎Mar 11 2019 08:15 AM
Updated by: